Internet speed slowdown????

Discussion in 'General Mac Discussion' started by pauld, Sep 23, 2004.

  1. pauld macrumors regular

    Joined:
    Feb 8, 2003
    Location:
    Tokyo (London for the holidays!)
    #1
    I'm meant to have a T1 (1.5mbps) connection on my iBook but recently (all this week) i've been struggling to touch 200kbps.

    Would anyone know what i can do to figure out what is going on?

    thanks in advance.
     
  2. FuzzyBallz macrumors 6502a

    FuzzyBallz

    Joined:
    May 2, 2003
    Location:
    Home of Al-Qaida
    #2
    You got a router? How close are you from the hub? Call your ISP?
     
  3. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #3
    Maybe it's the age-old kilobits vs. kilobytes problem? If your connection is rated at 1.5 Mbps (megabits per second), that's equivalent to 187.5 KBps (kilobytes per second) - the speed your Mac probably reports.
     
  4. JeDiBoYTJ macrumors 6502a

    JeDiBoYTJ

    Joined:
    Jun 22, 2004
    Location:
    Ft. Lauderdale, FL
    #4
    I have a 1.5megaBIT connection to the internet myself, which means I can only get (as wrldwizrd89 said) 187kiloBYTES/s MAX.

    so are you sure its 1.5megaBYTES or BITS?
     
  5. homerjward macrumors 68030

    homerjward

    Joined:
    May 11, 2004
    Location:
    fig tree
    #5
    whoa! i get 200KBps downloading large files, but a test shows ive only a 1.2ish Mbps connection.
     
  6. pauld thread starter macrumors regular

    Joined:
    Feb 8, 2003
    Location:
    Tokyo (London for the holidays!)
    #6
    hey - now all of a sudden i'm getting 873 kilobits per second.!
    don't care what happened now that it works again! (porno, come to me my beautiful beautiful porno)

    thanks for the help guys.
     
  7. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #7
    The Internet can be strange like that. Sometimes my download speed is around 5 kb/s - equivalent to a 56k modem - even though I am connected via cable modem.
     
  8. Rocksaurus macrumors 6502a

    Rocksaurus

    Joined:
    Sep 14, 2003
    Location:
    California
    #8
    So... 200kpbs wasn't good enough for porn...? You're weird. :rolleyes:
     

Share This Page