Interrupted restore - stuck on Apple/progress bar logo

Discussion in 'iPod touch' started by epicwelshman, Mar 14, 2010.

  1. macrumors 6502a

    epicwelshman

    Joined:
    Apr 6, 2006
    Location:
    Nassau, Bahamas
    #1
    Hey all,

    So I have a problem. I was attempting to restore my wife's first-gen iPod Touch. Just as the restore was beginning, her laptop shut down, leaving the iPod on the Apple logo/progress bar screen, seemingly frozen.

    Normally I'd attempt to hold down the home button and the sleep/wake button to hard reset it, but there's another issue - her home button is stuck and doesn't work (it's an old issue).

    I've tried holding the sleep/wake button down for ages, with no luck.

    Any ideas, or is it DOA?
     
  2. macrumors 6502a

    OGDaniel

    Joined:
    Dec 24, 2009
    Location:
    Arizona
    #2
    First I'd say just to try plugging it into a wall charger and see if it maybe restarts itself or something. If no response from that, just let it sit for a few days and it might just restart itself after awhile when and if the software realizes what happened. If not, just leave it be and depending on how full the battery was charged at the time of the incident, the battery will eventually go out and you could recharge and it might be just fine after that.
    If still no luck, take it to Apple, or if that's inconvenient for you just search around on Google for any remedy that could be easily done.
    Good Luck with your problem buddy.
     
  3. macrumors newbie

    Joined:
    Aug 13, 2010
    #3
    just fixed my frozen ipod


    I JUST FIXED MY IPOD TOUCH 1ST GEN TODAY. LUCKILY, I GOT THE IDEA OF RESTORING IPOD HERE IN THIS FORUM. THE APPLE LOGO SHOWED IN THE SCREEN WHEN I WENT ONLINE BY USING SAFARI AND TYPED IN YAHOO MAIL. IT CRASHED FOR THE FIRST TIME WITH NO APPARENT REASON. THE LOGO APPEARED AND FROZED. I CALLED THE APPLE SUPPORT AND TOLD ME IT WILL COST ME $30 PER PROBLEM OR $160+. I DON'T REALLY LIKE TO SPENT THAT AMOUNT RIGHT AWAY AND I CAN'T REALLY WAIT TO USE MY IPOD AGAIN, I WAS REALLY DISAPPOINTED. I DIDN'T KNOW WHAT TO DO ON THAT MOMENT. BUT I TRIED TO TYPED IN MY PROB IN GOOGLE AND THATS THE TIME I FOUND OUT AND READ THIS FORUM AND SOMEBODY ELSE SHARED HIS SIMILAR EXPERIENCE AND TIPS. I FOLLOWED HIS ADVISE AND THIS IS WHAT I DID:
    1. TRY TO OFF THE IPOD BY PRESSING BOTH THE HOME BUTTON & SLEEP/ WAKE BUTTON.
    2. CONNECT THE IPOD TO THE USB WHICH ALSO CONNECTED TO PC.
    3. LONG PRESS BOTH THE HOME BUTTON & SLEEP/WAKE BUTTON UNTIL THE LOGO APPEARS AND EVENTUALLY THE ITUNES & USB ICON APPEAR TO YOUR IPOD AND ALSO YOUR COMPUTER SHOWS THE WINDOW W/C PROMPT YOU TO RESTORE YOUR IPOD AND JUST FOLLOW THE INSTRUCTION.(I tried this steps many times because it didn't really work for the first time. I disconnected the ipod a couple of times and I repeated the whole process and I waited for a few minutes before plugging it into the USB). Before the last steps of restoring my ipod, I clicked finish. It showed the the warning "cannot restore because there's an error". My heart sank, I thought I can't fixed my ipod today. But as I waited for a few minutes without disconnecting my ipod to the USB, It finally restored and now my Ipod is working great. Though it erased all of my stored music and photos and other applications, at least I can use my ipod now at no cost at all).

    Hopefully, I can help you with this. We may not have the same problem, but at least i shared my experience to you and to anybody who happens to have the same problem with mine.
     
  4. macrumors newbie

    Joined:
    Jun 28, 2011
    #4
    Wow thank you so much!

    Here WAS my problem :
    1. My Ipod was jailbroken
    2. It wouldn't show up on Itunes anymore (although it showed up on my computer (windows 7))
    3. I tried restoring it from the device itself.
    4. Restore worked great and my Ipod rebooted.
    5. It got stuck on the Apple logo and at this point I had no clue what I could do to save it.

    And hey, I just wanted to tell you that I performed the previous steps, and it worked great! Thank you once again for helping me. :)
     

Share This Page