INVISIBLE CD BURNER...??!!!

Discussion in 'Macintosh Computers' started by mikebatho, Jun 1, 2004.

  1. mikebatho macrumors 6502a

    Joined:
    Jun 1, 2004
    Location:
    Greater Manchester UK
    #1
    I installed a SONY CD-RW CRX 300E reader/writer a few months ago. My mac said that it couldn't see the thing (??). I eventually got it working, but only through the OS burner (e.g toast couldn't see it).

    Its now decided to dissapear again. When I put a blank disk in the machine, I get the message DEVICE NOT SUPPORTED or something. I tried patchburn again, only patching vendor name, as CRX 300E isn't listed. It says its ok, and to restart the computer, but when I do, it spits out the disk & says the same thing. If I click on burn cd in Itunes, it says CD BURNER NOT supported.

    The device is clearly installed, as its listed in APPLE SYSTEM PROFILER.

    I'm lost. Can anybody offer any advice? I'm not often on here, but if you could mail me if you've had a similar problem, I'd be very grateful. Mike.

    mikebatho@hotmail.com :mad:
     
  2. realityisterror macrumors 65816

    realityisterror

    Joined:
    Aug 30, 2003
    Location:
    Snellville, GA
    #2
    have you tried looking at sony's site for updated software/drivers/firmware/etc.?

    maybe if anyone else has this same drive and have similar problems or don't have any problems, they could reply?

    reality
     
  3. neonart macrumors 65816

    neonart

    Joined:
    Sep 4, 2002
    Location:
    Near a Mac since 1993.
    #3
    Try to find your drive here:

    XLR8YOURMAC.COM

    There is ussually someone with some helpful info, even if it's not on your same machine.
     
  4. mikebatho thread starter macrumors 6502a

    Joined:
    Jun 1, 2004
    Location:
    Greater Manchester UK
    #4
    Nope....

    Doesn't seem to be anything there. How the hell can SONY make a popular CDRW then not provide a driver?>!!?!>!?>

    (very annoyed)
     
  5. grapes911 Moderator emeritus

    grapes911

    Joined:
    Jul 28, 2003
    Location:
    Citizens Bank Park
    #5
  6. neonart macrumors 65816

    neonart

    Joined:
    Sep 4, 2002
    Location:
    Near a Mac since 1993.
    #6
    There seems to be some people with these on xlr8yourmac. At the link I sent earlier, simply enter your model # as CRX300E in the blank field, but no other info. I got 6 records.
     
  7. mikebatho thread starter macrumors 6502a

    Joined:
    Jun 1, 2004
    Location:
    Greater Manchester UK
    #7
    Right....

    gonna try a couple of things. Patchburn 2 seems to be helping people, but is for Panther, from what I can gather, so I might try that.

    Also, I'm gonna try patchburn again, but patch the driver 700e, as apparently this worked for one guy.....
     
  8. mikebatho thread starter macrumors 6502a

    Joined:
    Jun 1, 2004
    Location:
    Greater Manchester UK
    #8
    SUSSESS....!!!! (hopes)

    Well, its slowing everything else down a bit, but I'm burning a cd through itunes as we speak. Thanks very much for all your help guys.

    Mike.

    Oh, sorry. I sorted it out by patching the 700E (not 300E) driver through PATCHBURN. So it would seem that there's one solution at least.
     

Share This Page