iOS 4.2.1 compatible games?

Discussion in 'iPod touch' started by tomtanojevic, May 6, 2013.

  1. macrumors member

    Joined:
    Apr 10, 2013
    Location:
    melbourne
    #1
    i have 3 old ipod touchs and i was wondering if you guys know any games that will worm on my 2nd gen ipod touchs. i have 4 ios 6 devices so i dont need to get a new ipod.
     
  2. macrumors 6502

    Joined:
    Jan 6, 2004
    Location:
    San Jose
    #2
  3. macrumors regular

    Joined:
    May 15, 2013
    #3
    There won't be too many now since most have either iOS 4.3 or iOS 5 as a minimum.
     

Share This Page