iOS 5: Do I need to upgrade to 4.3.5 first?

Discussion in 'iOS 5 and earlier' started by illiniry, Oct 12, 2011.

  1. macrumors member

    Joined:
    Mar 1, 2009
    Location:
    Chicago
    #1
    I have an iPhone 4 with version 4.3.2 and I'm trying to download iOS 5 but it says the only new software update that's available is 4.3.5. Can't I just upgrade directly to 5 from 4.3.2?

    I have iTunes 10.5.
     
  2. macrumors regular

    Joined:
    May 10, 2009
    #2
    same thing happening, have the latest version of iTunes as well. :confused:
     
  3. thread starter macrumors member

    Joined:
    Mar 1, 2009
    Location:
    Chicago
    #3
    As of right now, I'm assuming it's just a server issue and they haven't rolled out iOS 5 to everyone yet. I hope that's the case?
     
  4. macrumors regular

    Joined:
    Oct 8, 2010
    Location:
    Devon, UK
    #4
    It was showing this to me too, but I clicked the update button anyway and it said update to iOS 5. Worth a shot anyway.
     
  5. macrumors 6502a

    Joined:
    Sep 6, 2010
    #5
    It worked for me without having to upgrade to 4.3.5 first so give it a go!
     
  6. macrumors regular

    Joined:
    Jun 19, 2009
    Location:
    Denville, NJ
    #6
    I had to, I clicked the update button on the message about iOS 5, but when it completed, I had 4.3.5.

    Awaiting iOS 5 download now, not too long of a download - 'bout 5 mins or so.
     

Share This Page