iOS 5 keyboard shortcuts not working?

Discussion in 'iOS 5 and earlier' started by onthecouchagain, Oct 14, 2011.

  1. macrumors 604

    onthecouchagain

    Joined:
    Mar 29, 2011
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

    I set it up in general setting under keyboards but it doesn't seem to work. The default one "omw!" (on my way ) works. but new ones I add don't seem to work.

    Anyone else? Updated to ios 5 on my iPhone 4.
     
  2. macrumors regular

    Joined:
    Jan 13, 2011
    #2
    Try rebooting your phone. Mine is working as expected.
     
  3. thread starter macrumors 604

    onthecouchagain

    Joined:
    Mar 29, 2011
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

    Whoops! I'm an idiot. I had it reversed. So that "tomorrow" wrote out "tmr" instead of the other way around.

    Btw the keyboard is still pretty unresponsive in ios5. T still missed key presses. I'm a fast thumber. :T
     
  4. macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #4
    Ive just checked and my iPhone 4 on ios5 is working fine with this setting.
     
  5. macrumors member

    Joined:
    Mar 14, 2011
    #5
    Yeah, the first time I did it, I did it backwards, also. The order they ask you to type them in is weird.
     
  6. macrumors 68020

    sviato

    Joined:
    Oct 27, 2010
    Location:
    HR 9038 A
    #6
    Most of mine work, but "yo" still auto-corrects to "to" or "up", pretty annoying as I was excited for this to be fixed :rolleyes:
     
  7. macrumors newbie

    Joined:
    Jul 29, 2011
    #7
    Keyboard Shortcuts Completely Screwed Up!

    I added tons of keyboard shortcuts on my iPhone, and randomly the whole setting completely bugged. I am unable to modify or delete any shortcuts; I can only add them. The screen where you can view all shortcuts is blank, and the "Edit" button does nothing (since I can't view the shortcuts that I want to edit). Please help! I need to remove some of the shortcuts because they interfere with shorthand texting with my foreign friends :(
     
  8. macrumors 6502a

    AlphaVictor87

    Joined:
    Sep 7, 2011
    Location:
    Saint Louis, MO
    #8
    add a shortcut and put in yo for just the phrase and leave shortcut blank.

    Should fix your issue, i've done that with little phrases like that.
     
  9. macrumors newbie

    Joined:
    Jan 17, 2012
    #9
    Same Problem


    Keyboard, Shortcuts user interface is blank. Shortcuts still work but you cannot see them in the ui. Have been able to fix?
     
  10. macrumors newbie

    Joined:
    Sep 25, 2012
    #10
    I had this issue since upgrading an IPhone 4 to IOS 6. One of the changes in IOS 6 is backing up the shortcuts to the cloud so on a whim I turned off "settings->ICloud->documents and data" then checked my shortcuts... some were missing some were duplicated (I assume the cloud and my device had the shortcut but sych had not worked correctly) deleted to duplicates.

    BUT the others now worked.

    Turned "settings->ICloud->documents and data" back on, created a new shortcut and this now worked also.

    Time will tell if this "fix" is only temporary - but to me it looks like an issue with the ICloud synch

    HTH

     
  11. macrumors newbie

    Joined:
    Sep 11, 2012
    Location:
    India
    #11
    Reboot your Phone

    The same problem i am Facing and i rebooted my phone 2 times and the problem was solved.....
     

Share This Page