iOS 6.1 MAJOR issues, calls dropping, data dropping, shortcuts not saving, imessage..

Discussion in 'iPhone' started by BigB82, Feb 3, 2013.

  1. macrumors 6502a

    Joined:
    Mar 26, 2009
    Location:
    florida
    #1
    I have been having major issues since updating to ios6 calls keep failing, data keeps dropping, shortcuts wont save, imessage wont activate either, I have att. Curious if this is the update causing all these issues or att? I think its update
     
  2. macrumors 65816

    Joined:
    Jan 3, 2011
    #2
    I have never had any of those issues. Which iPhone are you using. Have you thought of taking your handset to apple?
     
  3. macrumors 65816

    JoEw

    Joined:
    Nov 29, 2009
    #3
    Sounds like more of a hardware defect or AT&T is just awful where you live. Try downloading app speedtest and seeing how stable your download, upload is.
     
  4. macrumors member

    Joined:
    May 30, 2009
    #4
    Dfu restore to test again, if it still persists then go back to AT&T for a new one.
     
  5. thread starter macrumors 6502a

    Joined:
    Mar 26, 2009
    Location:
    florida
    #5
    I should mention I just did a full clean install last night since data was full and phone was not able to upgrade to 6.1 cause no space left.

    Now this!
     
  6. macrumors 6502a

    Joined:
    May 8, 2011
    Location:
    Endwell, NY
    #6
    Well... the solution seems obvious then. Delete a bunch of stuff, give yourself a few free gigabytes to work with, then do a clean restore again. Make sure you're on Wi-Fi when trying to activate iMessage and see if that changes anything.
     
  7. thread starter macrumors 6502a

    Joined:
    Mar 26, 2009
    Location:
    florida
    #7
    I did a clean install means nothing is on my device. no backups restored. Fresh 6.1 install. It doesnt seem to be saving anything, I turned battery percentage on and now its off again, I keep making shortcuts and they get deleted within a minute
     
  8. macrumors 68000

    iceterminal

    Joined:
    May 25, 2008
    Location:
    Dallas Tx.
    #8
    Sir,
    I believe you should change the title of your thread. Mainly because you have insinuated that iOS6.1 has problem itself, but your true meaning is that you have problems with iOS6.1, not the software itself has a problem.
    Secondly, capitalizing a word or phrase in any thread title screams of the "Hey look at me, give me atttention" maturity level.

    Its not pretty.

    Lastly, if you've accomplished a full fresh restore. I might suggest that there could be a hardware problem and you should contact Apple directly.
     
  9. macrumors 65816

    Joined:
    Jan 3, 2011
    #9
    I agree with your post iceterminal. This is how rumours are started now next we will end up getting an "IOS 6.1 Gate" thread.
     
  10. thread starter macrumors 6502a

    Joined:
    Mar 26, 2009
    Location:
    florida
    #10
    Sorry you all feel that way but again I never had any of these issues until I ugraded to 6.1 either
     
  11. macrumors 65816

    Joined:
    Jan 3, 2011
    #11
    In that case as others have said, make an appointment with the genius at apple store and get this issue you are experiencing resolved.
     
  12. macrumors 68000

    Joined:
    Jul 21, 2012
    #12
    Have you tried a hard reset?
     
  13. macrumors 68000

    VulchR

    Joined:
    Jun 8, 2009
    Location:
    Scotland
    #13
    Zero problems with iOS 6.1 on my 4S - once I was able to get it to install properly (had to use WiFi - direct USB to iTunes failed).
     
  14. macrumors regular

    Joined:
    Apr 15, 2012
  15. macrumors 6502a

    tonyy

    Joined:
    Oct 8, 2011
    Location:
    Dallas
    #15
    Considering most of your issues deal with your carrier service:

    iMessage = data = AT&T
    Calls dropped = AT&T
    Data drop = AT&T

    It seems unlikely it could be 6.1.
     
  16. macrumors member

    Joined:
    May 30, 2009
    #16
    You seem to be the only one with all these problems.
     
  17. thread starter macrumors 6502a

    Joined:
    Mar 26, 2009
    Location:
    florida
    #17
    went to the apple store today they replaced my phone and my wife's phone, now my phone is fine and her phone is doing the same thing...so odd...cannot even dial a call without it failing 10 times first
     
  18. macrumors 68000

    lelisa13p

    Joined:
    Mar 6, 2009
    Location:
    Atlanta, GA USA
    #18
    Sounds like her new phone may be a dud. Take that one back. PITA, but worth it if the problem is resolved.
     
  19. macrumors 6502a

    Joined:
    Jan 26, 2013
    #19
    Well I haven't had any of these issues after updating...
     
  20. macrumors newbie

    Joined:
    Apr 10, 2013
    Location:
    Indiana
    #20
    I've had similar problems

    I've had similar problems with my iPhone 4. It's been fine for a few years, I have always had good coverage in my area and almost never dropped a call. Then for the past few weeks, I suddenly can't make calls - they fail before they go through. Sometimes I can hear the caller, but they can't hear me. Sometimes it's the other way around. Other times the call kind of goes through but there's incredibly loud static on the line and it's hard to hear. I would say only 1 out of 10 calls actually goes through any more.

    Nothing has changed with my phone besides upgrading the OS. I'm in the same area, making calls from the same locations to the same locations. No one has built a nuclear reactor near my home that I'm aware of.

    It's really frustrating. I can send texts, but I can barely use my phone as a phone any more.
     

Share This Page