iOS 6.1 Wi-Fi issue

Discussion in 'iPhone' started by brendu, Jan 28, 2013.

  1. brendu, Jan 28, 2013
    Last edited by a moderator: Jan 28, 2013

    macrumors 68000

    Apr 23, 2009
    I just upgraded my iPhone 5 to iOS 6.1 and now I cant connect to my 5ghz network anymore. Tried forgetting the network and reconnecting with no luck. The 2.4ghz band works just fine. I was using the 5ghz network until I updated with no issues...

    anyone else experiencing this?
  2. macrumors 603


    Aug 4, 2011
    Mine works fine.

    1. Reboot phone
    2. Reboot router
    3. Reset/clear network settings
    4. Restore fresh :0
  3. thread starter macrumors 68000

    Apr 23, 2009
    Got it, had to reset the router a couple times but now it's working. Strange.
  4. macrumors regular

    Jun 14, 2010
    I've actually had the opposite. My wifi speed has more than doubled since updating to 6.1. Speed tests were giving me ~18mbps down on 6.0.1, and I'm getting ~42mbps down now. I've got a 50mbps connection, so I've been more than happy with this update. The speed on my iPhone now matches that of my iPad, and is only slightly slower than my MBP.
  5. macrumors 68000


    Jul 6, 2010
    Yeah, same here and it doesn't disconnect anymore like it used to.
  6. macrumors 68000

    Jul 21, 2012
    Yeah i noticed my wifi speeds have went up aswell on my i5 on iOS 6.1
  7. macrumors 68020

    Apr 12, 2011
    Since there were no wifi updates with this build, my guess is some (not everyone) may have had a bad last update. I wonder how many that had wifi issues did an OTA update last time around vs those who did it via a computer. Sometimes weird things happen with OTA updates.

Share This Page