iOS 6 and iMessage

Discussion in 'iPad' started by quagmire, Sep 19, 2012.

  1. quagmire
    Expand Collapse
    macrumors 603

    quagmire

    Joined:
    Apr 19, 2004
    #1
    I thought iOS 6 was supposed to enable you to sync your phone number with your iPad so if a iMessage was sent to your phone with your phone number, it will also show on your iPad. But, I don't see the option anywhere.
     
  2. illicium
    Expand Collapse
    macrumors regular

    Joined:
    Jul 31, 2007
    #2
    I don't see the option either. I'm hoping it works behind the scenes. I will have someone test it with me.
     
  3. Beelzbub
    Expand Collapse
    macrumors regular

    Joined:
    Feb 6, 2012
    #3
    It took about 20 minutes and then it updated. I was able to go into Messages on my iPad and my number finally showed up, I chose to use it and then I got a pop up on my iPhone telling me iMessages were synced using my phone number.
     
  4. alainking
    Expand Collapse
    macrumors newbie

    Joined:
    Aug 2, 2012
    Location:
    Cape Town, South Africa
    #4
    I figured out if you turn it off on your phone and then on again, it will speed up the process.

    Also note that you have to select to receive messages at the number on your iPad (click on the number).
     
  5. quagmire
    Expand Collapse
    thread starter macrumors 603

    quagmire

    Joined:
    Apr 19, 2004
  6. quagmire
    Expand Collapse
    thread starter macrumors 603

    quagmire

    Joined:
    Apr 19, 2004
    #6
    Sorry for the bump, but none of the iMessages I send and receive on my phone shows up on my iPad despite my number being selected.

    What is going on?
     
  7. TWO2SEVEN
    Expand Collapse
    macrumors 68040

    TWO2SEVEN

    Joined:
    Jun 27, 2010
    Location:
    Plano, TX
    #7
    Mine worked for a few days then stopped. I just turned iMessage on and off on both devices and its working again. Just had my fiancé test it for me.
     
  8. ugadawgs311
    Expand Collapse
    macrumors member

    Joined:
    Oct 1, 2012
    #8
    I had this same issue. I tried turning iMessage off and back on again on my iPad, but that didn't fix it. I'll try turning iMessage off/on on both the iPad and iPhone and see if that works. This was really convenient when it was functioning after the iOS 6 update.
     
  9. swordfish5736
    Expand Collapse
    macrumors 68000

    swordfish5736

    Joined:
    Jun 29, 2007
    Location:
    Cesspool
    #9
    Trying turn iMessage off on both devices. Then turn back on iPhone and wait for it to activate. Then turn back on on iPad. You may still need to set your phone # as the send from address via settings
     
  10. iapplelove
    Expand Collapse
    Contributor

    iapplelove

    Joined:
    Nov 22, 2011
    Location:
    East Coast USA
    #10
    my iPad stopped receiving messages as well through my phone number. tried every trick to get it to work again but can't
     
  11. Smurfqq, Oct 6, 2012
    Last edited: Oct 6, 2012

    Smurfqq
    Expand Collapse
    macrumors newbie

    Joined:
    Apr 1, 2012
    #11
    Has anyone figured anything more out?

    No matter what I do, if it gets sent to my apple id email, I receive it only on my iPad. If it gets sent to my phone number I only receive it on my iPhone.

    I remember at least on iOS 5 I received on both when sent to email.

    Edit: Ook so got mine to work now. I followed swordfish's advice in turning iMessage on first on the iPhone then the iPad afterwards. The iPhone didn't activate at first but apparently because I was on wifi and it has to be on cellular for some reason. Afterwards I had to wait 20-30 min for it to start working correctly.
     
  12. iMas70
    Expand Collapse
    macrumors 6502a

    Joined:
    Sep 4, 2012
    Location:
    MA
    #12
    I wish all messages could be received on the iPad and not just ones from people using iDevices. Would make life easier!
     

Share This Page