iPhone iOS 7.1 Phone Restart Issue!

Discussion in 'iOS 7' started by SRLMJ23, Mar 12, 2014.

  1. macrumors 6502a

    SRLMJ23

    Joined:
    Jul 11, 2008
    Location:
    New York
    #1
    I have noticed since installing iOS 7.1 that when I restart my iDevices it takes FOREVER for them to restart.

    When I restart my iPad Mini Retina, it seems it takes A LOT longer than it used too. I timed it, and from the time I see the Apple Logo, it take my iPad Mini Retina 21.40 seconds to get to the main pin number screen.

    When I restart my iPhone 5 (iOS 7.1) it takes from the time I see the Apple Logo to the main screen, 32.71 seconds. I know that this is definitely a bug in iOS 7.1!!! My devices NEVER have taken this long to restart.

    I mean, my iPad Mini Retina has the newest chipset Apple has to offer and 21.40 seconds seems absolutely way too long and a bug in iOS 7.1!

    Please, if anyone else is experiencing this, report it here and then we can all get together and send Apple a bug notice.

    If anyone has experienced this and found a resolution, please let me know.

    Thank you so much in advance!
     
  2. macrumors 68020

    John T

    Joined:
    Mar 18, 2006
    Location:
    UK.
    #2
    Yes! I found that too in my iPhone 5. Seems to take a few clicks of the restart button to get the Apple logo on the screen. The first time it happened I thought something was seriously wrong!
     
  3. macrumors regular

    Joined:
    Sep 19, 2008
    Location:
    Staffordshire, UK
    #3
    What's wrong with waiting half a minute for your phone to boot to a useable state? It'd only affect you if your turn it off after every call/message. Most of us leave the thing on indefinitely.
     
  4. macrumors 68030

    zorinlynx

    Joined:
    May 31, 2007
    Location:
    Florida, USA
    #4
    You folks really dig hard to find stuff to complain about, don't you?

    I guess it just shows how reliable and relatively bug-free iOS is. If "it takes almost 30 seconds to boot up" is your biggest complaint.

    Yay iOS!
     
  5. macrumors 68020

    bbfc

    Joined:
    Oct 22, 2011
    Location:
    Newcastle-Upon-Tyne, UK
    #5
    I often think the same thing.
     
  6. macrumors 68040

    Joined:
    Nov 12, 2012
    #6
    When started from a completely turned off state, I notice my Air takes awhile but I never timed it.

    I'm not sure if it was much different before 7.1 though. It isn't enough to insinuate a bug! Maybe it needs time to fully reveal its galore. Maybe I should power up one of my android tablets and see how long that takes and I still wouldn't get the glory I do from the Air. :)
     
  7. macrumors 603

    Armen

    Joined:
    Apr 30, 2013
    Location:
    Los Angeles
    #7
    Seriously who does that? times how long it takes to boot up? Enough looking for problems! :rolleyes:
     
  8. macrumors 68000

    Joined:
    Dec 13, 2012
    #8
    Mine takes 21.5 seconds, i have sent it in for a replacement:p
     
  9. thread starter macrumors 6502a

    SRLMJ23

    Joined:
    Jul 11, 2008
    Location:
    New York
    #9
    Okay, I guess I went too far with saying it could be a “bug.”

    I had never times my devices before either, however, like I said...I noticed after installing 7.1 it was definitely slower. I never said anything about making it a huge issue and returning devices over it.

    I was just curious if anyone else had noticed it, that is it I guess.

    Sorry for the wording problem with “bug.”
     

Share This Page