1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

iOS 7 beta 6 STILL no ota update option since beta 2

Discussion in 'iOS 7' started by BigB82, Aug 16, 2013.

  1. macrumors 6502a

    #1
    anyone else have this issue, beta 2 was my last OTA, everything else after has been a manual install including beta 6, running att iphone 5 32gb and I wonder how many other people it is like this for?
     
  2. macrumors newbie

    #2
    I updated fine from beta 5 to 6. Make sure you have a registered UDID and are using wifi.
     
  3. macrumors 603

    bushido

    #3
    works fine without udid
     
  4. macrumors regular

    #4
    I've updated to each beta OTA every time, never had a problem.
     
  5. macrumors member

    #5
    My iPhone (4s) has been updating without any trouble, my brother (iPhone 5) hasn't had an OTA update since 4, he's stuck on it.
     
  6. macrumors 601

    PNutts

    #6
    It's almost like it isn't finished or something... :rolleyes:
     
  7. macrumors 6502

    #7
    Just because betas are finished products doesn't mean OP can't ask questions about bugs that seem very rare. But thank you for your invaluable input.

    @OP, maybe it's something wrong with your physical phone? Have you tried a clean install? I've only seen a few people having this problem of not being able to OTA update. Most people (me included) have updated OTA perfectly fine.
     
  8. macrumors regular

    #8
    iPad 3 and 2 on beta 6. Both updated using OTA
     
  9. macrumors 6502a

    #9
    Is there any way to clean install and keep my text messages call logs and stuff? If so how?
     
  10. macrumors 65816

    AngerDanger

    #10
    Exactly! I love how after anybody asks a question, there's always that person who reminds us it's a beta. Since this bug doesn't affect every user, that gives the OP all the more reason to ask a question about it.

    OP, I've updated every beta OTA without a problem.
     
  11. macrumors 6502

    #11
    I'm pretty sure your backup will restore those onto your phone. Or you can get iExplore and take those off manually, and then put them back on when you are done installing the OS.
     
  12. macrumors 6502a

    fullauto

    #12
    I had issues with 4 to 5 on and iPad but 5 to 6 worked fine.
     
  13. macrumors newbie

    #13
    Are you sure you have enough space available for the update? If you don't ios 7 won't show the option to proceed with the update. Had this happen on two iPhones recently.
     
  14. macrumors 6502

    #14
    Happened to me too, but it does say that you need more space and I think it even gives you the option to view your phone usage and delete things.
     
  15. macrumors 6502a

    #15
    space has nothing to do with anything cause I have plenty of space, but I DO want to try the iexplorer option.

    What you all are saying is do a clean install after backup and than put the text and stuff back manually through iexplorer?
     

Share This Page