iPhone iOS 7 swipe gesture not working

Discussion in 'iOS 7' started by Smellytofuuu, Sep 24, 2013.

  1. Smellytofuuu
    Expand Collapse
    macrumors newbie

    Joined:
    Sep 24, 2013
    #1
    Just upgraded my iPhone 5 to iOS 7 and the swipe gestures are not working. For mail, messages and safari, swiping the screen does not bring me to the previous page. Does anyone know how this could be resolved? Thanks!
     
  2. bbfc
    Expand Collapse
    macrumors 68030

    bbfc

    Joined:
    Oct 22, 2011
    Location:
    Newcastle, England.
    #2
    Works for me. Have you tried resetting all settings?

    Have you tired swiping from off the screen?
     
  3. Smellytofuuu
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Sep 24, 2013
    #3
    Have tried what you suggested, but still doesn't work.
     
  4. GreyOS
    Expand Collapse
    macrumors 68020

    Joined:
    Apr 12, 2012
    #4
    Are you doing it properly? from left edge to right?
     
  5. AeroZ, Sep 24, 2013
    Last edited: Sep 24, 2013

    AeroZ
    Expand Collapse
    macrumors regular

    AeroZ

    Joined:
    Aug 7, 2013
    Location:
    Estonia
    #5
    You have to swipe from the edge onto the screen.
     
  6. Count Blah
    Expand Collapse
    macrumors 68000

    Joined:
    Jan 6, 2004
    Location:
    US of A
    #6
    I was annoyed as well. You have to start the motion from off the screen, otherwise it won't register as a swipe. I was frustrated with this as well at first, due to this.
     

Share This Page