iOS5 GM has error when checking software update OTA?

Discussion in 'iOS 5 and earlier' started by Siciliano611, Oct 5, 2011.

  1. macrumors regular

    Joined:
    Jul 8, 2008
    #1
    I have tried to see if the OTA software update works, or at least tells me there is no update and all i get is "unable to check for update...an error occured while checking for a software update"...everyone else havign this issue?
     
  2. macrumors 603

    Joined:
    Sep 19, 2003
    #2
    Yes, I imagine it's because they haven't enabled the software update servers yet. Wouldn't worry about it.
     
  3. macrumors 65816

    steveza

    Joined:
    Feb 20, 2008
    Location:
    UK
    #3
    OTA updating is not supported for the GM - it's in the release notes. You need to do a restore through iTunes.
     
  4. thread starter macrumors regular

    Joined:
    Jul 8, 2008
    #4
    i need to do a restore? I installed the same iOS5 GM that everyone else did yesterday that is supposedly the final release coming out next wed.....
     
  5. macrumors 65816

    steveza

    Joined:
    Feb 20, 2008
    Location:
    UK
    #5
    Ahh, I get what you are saying now, I thought you were trying to update to the GM OTA.

    Yes I get the same message, I suspect that means that OTA will not be available to upgrade to the public release.
     
  6. macrumors 68000

    rorschach

    Joined:
    Jul 27, 2003
    #6
    Well, this is the public release barring some show-stopping bug. Like Cougarcat said, it's undoubtably because the software-update servers aren't online yet.
     
  7. macrumors regular

    Joined:
    Jun 29, 2010
    #7
    I'm wondering if the GM version will still allow OTA updates as the official release will. I assume it will since its supposedly the same firmware as will be released (assuming no major issues).

    And I know there's no way to test since there are no updates as of yet.

    But I'd hate to upgrade with the GM, and have to re-install later. Thus, I may just wait the week to be sure.
     
  8. macrumors 65816

    steveza

    Joined:
    Feb 20, 2008
    Location:
    UK
    #8
    True, but the public will not be using the OTA method to get it. OTA updating is a feature of IOS 5 so anyone with IOS 4x will have to use iTunes first.

    Various IOS 5 betas either did or did not support OTA updates (I can't remember which ones right now) so it seems likely to me that the upgrade from GM to public release will also be a restore.
     
  9. macrumors 603

    Joined:
    Jun 14, 2010
    Location:
    US
    #9
    Which is most likely because it's still not a released product. I wouldn't worry about it unless it's still there after the official drop on Oct 12th; and even then until there's an update to be downloaded I don't think it's worth worrying about.

    If the build doesn't change, according to other posters, there should be no reason to do an upgrade to the public release from the GM. However anyone loading the GM should be aware that they may need to do a restore at some point.
     
  10. macrumors 65816

    steveza

    Joined:
    Feb 20, 2008
    Location:
    UK
    #10
    True. We'll have to wait until 5.1 comes out to see what is required.
     
  11. macrumors member

    Joined:
    Jun 7, 2011
    #11
    Still getting this as of today. Should we be concerned?
     
  12. macrumors member

    Joined:
    Jun 14, 2011
    #12
    it is my understanding that the GM build == the official launch version so I wouldn't be concerned.
     
  13. deeddawg, Oct 12, 2011
    Last edited: Oct 12, 2011

    macrumors 603

    Joined:
    Jun 14, 2010
    Location:
    US
    #13
    For grins, I downloaded the final for iphone4 GSM. MD5 checksum matches the GM.
     
  14. macrumors member

    Joined:
    Mar 9, 2010
    #14
    so you just downloaded the offical release today and are still getting the error?
     
  15. macrumors newbie

    Joined:
    Oct 12, 2011
    #15
    No, he just said that the GM is exactly the same version that popped out today

    Anyway, I still get the error message when checking for OTA upgrade, and I'd like to know if the ones that installed the 'official' ios5 version are getting the same message.
     
  16. Moderator emeritus

    grapes911

    Joined:
    Jul 28, 2003
    Location:
    Citizens Bank Park
    #16
    If you are on iOS 5 GM or today's release (which are the same) then you have nothing to upgrade to. I wouldn't be worried. Some of the betas worked fine with OTA. I'm sure it's all good.
     
  17. macrumors newbie

    charliehifi

    Joined:
    Jan 13, 2011
    Location:
    Stockholm, Sweden
    #17
    My OTA updater now says I have the most current version.
     
  18. macrumors newbie

    Joined:
    Oct 12, 2011
    #18
    Mine too! 10 minutes ago it was different.
    Perfect, that's what I expected
     
  19. macrumors 68040

    Joined:
    Oct 27, 2009
    #19
    Talk about misguided info .........
     
  20. 3bs
    macrumors 603

    3bs

    Joined:
    May 20, 2011
    Location:
    Dublin, Ireland
    #20
    Mine is now showing this too. I guess people on GM don't have to worry.

    IMG_1180.PNG
     

Share This Page