ios7 annoying wallpaper auto-zoom.

Discussion in 'iOS 7' started by SamsMochi, Sep 23, 2013.

  1. macrumors newbie

    Joined:
    Sep 20, 2013
    #1
    I'm trying to use an image as a wallpaper but it always starts off super zoomed in for some annoying reason. I can drag it out so it fits but then it snaps back to the zoomed one and won't let me crop it that way.

    Is there an app that will get the dimensions right so a photo fits nicely on the screen? ios6 was kinda similar but there were ways around that with apps. Even if I edit it in whitagram or something it still starts off super zoomed in -_-
     
  2. macrumors newbie

    Joined:
    Sep 23, 2013
    #2
    I'm having the same problem. Wallpaper looks fine in the camera roll but when you set it to lock screen it blows up and you can't seem to change it.
     
  3. macrumors 6502a

    Joined:
    Oct 18, 2011
    Location:
    Iowa
    #3
    Lockscreen image is full-screen now, so for best results use a portrait-orientation image instead of a landscape-orientation image. I understand you can reduce the zoom somewhat by selecting "reduce motion" in Accessibility.
     
  4. macrumors 68030

    itsmemuffins

    Joined:
    Jun 23, 2010
    #4
    It's the parallax. You can either disable it or use wallpapers with the size: 744x1392
     
  5. macrumors demi-god

    DirtySocks85

    Joined:
    Mar 12, 2009
    Location:
    Wichita, KS
    #5
    It's because it has to be zoomed in for the parallax effect to work. You can turn off the parallax effect if you want, and then it won't zoom the image at all.

    Settings>General>Accessibility>Reduce Motion(On)
     
  6. thread starter macrumors newbie

    Joined:
    Sep 20, 2013
    #6
    Thanks, worked perfectly!
     

Share This Page