[iPad 2] No sound in Apps?

Discussion in 'iPad' started by Davewithak, Mar 12, 2011.

  1. macrumors regular

    Joined:
    Mar 7, 2011
    #1
    Just got my iPad 2 yesterday, love it. However, I downloaded the ABC, Real Racing 2, and Flight Control apps. I made sure my volume and ringer was turned all the way up, but still no sound.
     
  2. macrumors 6502a

    Bluemeanie1976

    Joined:
    Nov 1, 2009
    Location:
    Veliko Tarnovo, Bulgaria
  3. macrumors 6502

    Joined:
    Feb 27, 2008
    #3
    make sure that your rocker switch is not set to mute.
     
  4. thread starter macrumors regular

    Joined:
    Mar 7, 2011
    #4
    It's not, I have that set to control rotation.

    Edit: I went in settings, set it to control sound, muted it and un-muted it and it fixed it. Thanks for the help.
     
  5. macrumors newbie

    Joined:
    Mar 24, 2011
    #5
    I too am having sound issues, but only when using apps or keyboard. My YouTube, iPod, etc plays sound. I have reset twice, made sure that the locking key is NOT on mute, etc. It is driving me nuts and may have to take a trip to the store. Any other ideas?
     
  6. macrumors member

    Joined:
    Sep 16, 2008
    #6
    This is funny

    I had the same issue, then a buddy of mine asked if the rocker switch was muted and of course it wasn't but get this I had the rocker switch set to rotation lock my buddy set it switch to mute and then launched the an app " angry birds" and no sound..... Then while in the app switched to unmute and bam sound!!!!

    I believe that some apps confuse the rotation lock on as mute, since then I haven't used rotation lock and all is good!
     
  7. macrumors newbie

    Joined:
    Mar 24, 2011
    #7
    Tried that also. Finally called the techies and they had me do a full restore and now sound works but in the process noticed the backlighting prob that others have been referring to. Seems like apple rushed to get these new iPads out!
     
  8. macrumors 68020

    Joined:
    Aug 6, 2005
    #8
    While your mute/rotation rocker might be fine, the system might have overrode it. It's happened to me when using Garageband. Doubleclick home and scroll left to the volume/mute control and check there.
     
  9. macrumors regular

    Joined:
    Mar 25, 2011
    Location:
    Midwest
    #9
    This worked perfect for fixing my problem too :)
     
  10. macrumors 6502

    Joined:
    Mar 12, 2011
    Location:
    Somewhere between Baltimore and DC
    #10
    I have a different issue I switch the sound off and when I play some Apps and youtube it still plays sounds ..annoying my family sleeps at noght an dall of a sudden my ipad blasts LOL at least the speakers are louder then iphone LOL
     
  11. macrumors newbie

    Joined:
    Aug 20, 2011
    Location:
    SAT
    #11
    This works

    This worked for me, for some reason certain apps had sound and others did not, but this worked and I was able to change back to using the side switch to lock rotation. Thanks.



     
  12. macrumors newbie

    Joined:
    Sep 16, 2011
    #12
    No sound ipad2

    I've tried all fixes on this site regarding unlocking orientation and unmuting. And still no sound. I've checked everywhere where may be something on mute and still no sound.
    Does anyone have any other ideas? I'm very frustrated.
    When I had to ring apple support they were less than helpful.HELP please
     
  13. macrumors newbie

    Joined:
    Jun 6, 2008
    #13
    There seem to be certain apps, or combination of apps, that disable sound. Try doing a system re-set. Press the Home button and the on-off button on top of the iPad at the same time and hold until you see the Apple logo appear. Disregard any interim screens that appear, including the welcome screen, and just wait until the apple logo appears. This will "re-set" the iPad, but no data or settings will be lost. This should restore sound.
     
  14. macrumors newbie

    Joined:
    Oct 31, 2011
    #14
    no sound in my game apps

    so i had the same issue with the sound on my apps - but i followed another user's advice about doubleclicking home and scroll left to the volume/mute control and checking there - turns out my mute there was on! wth? anyway - this seems to have fixed it...:cool:
     
  15. macrumors 6502

    Joined:
    Mar 27, 2009
    #15
    You have to make sure that you switch it to unmute before you switch it to lock rotation, it will stay on the last setting. Common sense.
     
  16. macrumors newbie

    Joined:
    Nov 5, 2011
    #16
    I also had the no sound in all my apps.. I thought it was something wrong with my ipad that I just brought today. Then I realized that a lot of people had the same problem. I set the switch back to Mute and all I Flicked the switch back to normal and all the sounds came back.. Phew!
     
  17. macrumors member

    Joined:
    Dec 4, 2010
    #17
    Had the exact same problem. Mute/Unmute worked. Whew. Fighting zombies is not as fun without the sound :)
     
  18. macrumors 68030

    APlotdevice

    Joined:
    Sep 3, 2011
    #18
    Incidentally if you have the switch set to control rotation lock, then you can find the mute/unmute button on the far left side in the widgets section of the multitasking bar. Conversely this button controls rotation lock when the switch is set to mute.
     
  19. macrumors newbie

    Joined:
    Apr 13, 2012
    #19
    Turn on notification sounds

    I discovered that if I slide to notification sounds switch to On, the App sounds work.
     
  20. macrumors 6502a

    Joined:
    Apr 5, 2010
    #20
    Had this happen to me cause my son figured out how to turn it off and I tried EVERYTHING! Then I remembered the volume when you double tap LOL.
     
  21. nino852, Apr 18, 2012
    Last edited: Apr 19, 2012

    macrumors newbie

    Joined:
    Apr 18, 2012
    #21
    ahah :D you don't hear because you disabled the audio settings menu!

    improve eyesight
     
  22. macrumors member

    Joined:
    Jun 14, 2010
    #22
    Had the same problem. If you haven't already done so, try this:

    Double click on Home Button to bring up Task Bar
    Scroll all the way to the right to bring up controller
    Make certain both volume slides are slid all the way to the right (maximum)
    NOW check the icon of the Speaker Volume on the left. Make sure it does NOT have a diagonal line thru it If it does, click on the Speaker Icon and "MUTE OFF" will appear for a short period of time in the bottom center of your screen.

    Hope this helps!
     
  23. macrumors regular

    Joined:
    Feb 22, 2012
    #23
    switch was set to mute prior to changing it to rotate lock.
     
  24. macrumors member

    liontamer67

    Joined:
    Mar 27, 2012
    Location:
    East Coast
    #24
    This also happened on one of my ipad2's and this worked to for me. weird.
     
  25. macrumors newbie

    Joined:
    Jun 11, 2012
    #25
    Possible Fix for No Sound

    My wife has an iPad2 and recently downloaded a bunch of games for our grandchild; however, none of them had sound. I tried the toggle switch on the side and no sound. I went into GENERAL settings and went to SOUNDS. In SOUNDS I went to Ringer and Alerts and click ON for Change with Buttons. All Apps now had sound including games. Hope that helps.
     

Share This Page