iPad 2 Sound Issues?

Discussion in 'iPad' started by chaseardoin7, Mar 12, 2011.

  1. macrumors regular


    Mar 7, 2007
    Upgraded to an iPad 2 yesterday, but I seem to be having some sound issues. Is anyone else experiencing this?

    I have sound in:
    Safari Videos

    I don't have sound in:
    Angry Birds
    Fruit Ninja
    (basically any app besides netflix)
    Key Board Clicks
    That little sound when you unlock

    iPad 2 isn't muted or anything. Can this be explained or is it an issue with my iPad?
  2. macrumors member

    Mar 12, 2011
    Just did a quick test and that fits the behavior of the mute button. I can play Netflix and YouTube sound with the mute activated. I would double-check that.
  3. macrumors 6502

    Sep 21, 2007
    I had the same problem. I reset the mute button to act as a mute button, then the sounds returned. Then, I reset the mute button back to its desired orientation lock, and the sound remained. Bug I think. Try this. This should work.
  4. macrumors newbie

    Mar 18, 2011
    Mute switch/ orientation lock broken

    I am getting the same thing on my iPad 32gb wifi. If I set it to function as orientation lock, system sounds like the unlock swipe, as well as a bunch of app sounds don't work.

    If I set the switch to function as a mute switch, I get sounds acting as normal, but some apps aren't muted by this, and I have to turn dowthe volume with the volume rocker.

    I'm guessing we'll see something about this in 4.3.1.

    Since there is no function associated with it, why not use a long press on the home button for an orientation lock?
  5. macrumors newbie

    Apr 1, 2010
    I don't think this is a bug, guys. Try this:

    After changing the switch to orientation lock, open up the multitasking tray by double-clicking the home button. Slide to the right (meaning the icons to the left of the visible tray will come into view). There should be a speaker mute icon, brightness controls, volume controls, and an icon indicating a music app. Make sure your speaker mute icon doesn't have a line through it (or else toggle it).

    In addition, check in the settings app under General -> Sounds -> Ringers and Alerts. There you should see a Ringer and Alert volume and the option to change with buttons.

    In theory, this should solve all your sound problems. It's not a bug (unless there's something else causing this).
  6. macrumors newbie

    Apr 29, 2011

Share This Page