iPad 2 with sound issues

Discussion in 'iPad Tips, Help and Troubleshooting' started by mbopy22, Feb 4, 2013.

  1. macrumors 6502

    mbopy22

    Joined:
    Nov 8, 2005
    #1
    Hi
    I´ve been having this weird sound issue with my iPad 2.
    It just stopped working last week. I´ve been reading and investigating on line about it. And here is the problem:

    1- Is not the mute thing, cause it is full volume and the swhipping right, after tapping home twice is fine as well. I mean the volume is fine.
    2- Is not the headphone, cause if I plug a headphone I still don´t get any sound
    3- I have restored and updated it to 6.1, at least 3 times already and nothing.
    4- The whole changing the mute to lock option is not working either. Still no sound.

    I get no sound at all, no app sound, no locking or unlocking sound except for a weird "click-preeeek" sound after unlocking, but is just a nano second long, and it sounds like a dry click or something. Hard to explain. :mad:
    Besides that, NOTHING sounds. I am kind of afraid that it might be something internal, rather than OS related. And since I don´t have an Apple store where I live, it is hard to take it for a check/repair. Mailing it, is not an option either, cause I don´t live in the States.

    Any ideas?

    Thanks.
     
  2. thread starter macrumors 6502

    mbopy22

    Joined:
    Nov 8, 2005
    #2
    any gelp?? :(
     
  3. macrumors 65816

    Joined:
    Jun 9, 2011
    Location:
    Halfway between the Equator and North Pole
    #3
  4. thread starter macrumors 6502

    mbopy22

    Joined:
    Nov 8, 2005
    #4
  5. macrumors 65816

    Joined:
    Jun 9, 2011
    Location:
    Halfway between the Equator and North Pole
    #5
    Hmm. Here's another link. Hopefully your country will show up there. If not, I guess you could try contacting Apple in country closest to you.

    http://support.apple.com/kb/HE57
     

Share This Page