All iPads iPad 4 LTE only shows "3G" in LTE covered area

Discussion in 'iPad' started by haruhiko, Nov 25, 2012.

  1. macrumors 68030

    haruhiko

    Joined:
    Sep 29, 2009
    #1
    As of this Sunday iPad 4 LTE all models are now available at authorised resellers in Hong Kong, so I bought an 64GB LTE version but found that the Smartone card I'm using only supports 3G connections while Smartone is an official Apple LTE partner.

    Does the 4G LTE version require a new micro-SIM card? If that's the case I may call my carrier later on to request for an LTE SIM card.

    Thanks!;)
     
  2. macrumors regular

    Joined:
    Jun 3, 2008
    #2
    Do you have LTE turned on in the cellular settings?
     
  3. thread starter macrumors 68030

    haruhiko

    Joined:
    Sep 29, 2009
    #3
    Yes :) That was the first thing I checked.
     
  4. macrumors newbie

    Joined:
    Jun 18, 2010
    #4
    I'm new to the iPad with Cellular as well, and this happened to me last night.

    I just went in and disabled / enabled Cellular Data and it hopped right back on the LTE network.
     
  5. thread starter macrumors 68030

    haruhiko

    Joined:
    Sep 29, 2009
    #5
    Oh really! Which carrier do you use?
     
  6. thread starter macrumors 68030

    haruhiko

    Joined:
    Sep 29, 2009
    #6
    I found that it's because my carrier wants me to switch from my unlimited plan to a tiered plan! Same trick as AT&T etc. :mad: But the plan is quite reasonable anyway and I made the switch. The plan costs about US$58/month and comes with 3 SIMs, one voice+data for iPhone and 2 data only SIMs for iPads. The data limit is 6GB per month. Now my iPad 4 can access their LTE network.

    (It sounds cheap but remember it can only be used inside Hong Kong.)
     
  7. macrumors member

    Joined:
    Sep 18, 2012
    #7

    Did you replace your simcard with LTE simcard?
     
  8. thread starter macrumors 68030

    haruhiko

    Joined:
    Sep 29, 2009
    #8
    Yes. They gave me a new micro SIM which they emphasized to be 'a 4G SIM card' for me to use with my iPad 4. After plugging it in to my iPad I waited for about 10 minutes before the '3G' indicator changed to 'LTE'.
     

Share This Page