iPad iPad 4 periodic stutters

Discussion in 'iPad' started by Zaft, Nov 13, 2012.

  1. macrumors 65816

    Joined:
    Jun 16, 2009
    Location:
    NYC
    #1
    I have an ipad 4. I have noticed that it will periodically stutter in any app including safari. it basically starts to chug along at a choppy frame rate for several seconds and goes back to normal and then it will repeat this every 4 minutes or so. I'm just trying to figure out if this a defective ipad or a software issue. I tried restoring and have had the same result. very annoying.
     
  2. macrumors 68000

    Medic311

    Joined:
    Jul 30, 2011
    #2
    sounds like someone sold you an iPad 3
     
  3. macrumors 68040

    zhenya

    Joined:
    Jan 6, 2005
    #3
    Did you restore to the factory config, or restore your backup?

    If it does it as shipped without any of your backups restored, it's a hardware issue and should be returned.
     
  4. macrumors 65816

    KeepCalmPeople

    Joined:
    Sep 5, 2012
    Location:
    San Francisco Bay Area, California
    #4
    I have not experienced this on my iPad 4. If you're close to an Apple store, a visit is in order, or call Apple support and they will send you a replacement after reviewing the problem with you.
     
  5. thread starter macrumors 65816

    Joined:
    Jun 16, 2009
    Location:
    NYC
    #5
    it has a lighting connector. and it was from best buy
     
  6. macrumors 68000

    Medic311

    Joined:
    Jul 30, 2011
    #6
    i know, i was just joking
     
  7. macrumors member

    Joined:
    Oct 22, 2012
    #7
    I have same issue. Had it on my three and tried two fours. It's iOS 6 . Been through to apple tried everything. They have admitted its the iOS update. My three on iOS 5 was amazing. On 6 it was sporadically slow. It's exactly the same issue I have and a new ipad didn't fix it , I'm hoping 6.1 will
     
  8. thread starter macrumors 65816

    Joined:
    Jun 16, 2009
    Location:
    NYC
    #8
    Ok, glad to see its a software issue.
     
  9. macrumors 68040

    zhenya

    Joined:
    Jan 6, 2005
    #9
    I don't believe it's a software issue as none of the 3 devices we have running iOS6 have any stuttering issues.
     
  10. macrumors member

    Joined:
    Oct 22, 2012
    #10
    Just because you don't have it then its not an issue. Apple confirmed to me they are working on a fix, also how do you explain three devices all clean with the same issue. I'm not that unlucky. It's ok if you don't want to believe I've seen too many of these now with the same issues to be faulty.
     
  11. macrumors 6502

    Joined:
    Dec 10, 2008
    #11
    Have you tried a full reset and attempt to replicate the issue before installing any other apps or performing a restore?
    Have you tried using it on a different wifi router/Internet connection?

    I would try and eliminate as many potential variables as possible before going to hardware. The only place I've ever seen my iPad 4 stutter is in the tapatalk hd app. They just released a "fix" for stuttering/lag, but it didn't help.

    Everything else I have seems fine to me. The good news is that it's not universal. I.e. there are known working units so we can't say iOS universally causes iPad 4s to stutter.
     
  12. macrumors 601

    ActionableMango

    Joined:
    Sep 21, 2010
    #12
    I'd take that with a huge grain of salt. Tech Support people will blame anything and everything if they cannot fix a problem.

    This is an important question that wasn't answered. Historically iOS has performance problems if you restore from a backup. Try restoring to factory config and seeing if Safari still stutters.
     
  13. thread starter macrumors 65816

    Joined:
    Jun 16, 2009
    Location:
    NYC
    #13
    I have already tried a restore and I tried it with no apps installed and it still was there.
     
  14. macrumors regular

    Joined:
    Jun 9, 2011
    #14
    Play with your wifi settings/run speed test.

    If that passes you may have a defect. Hit up a genius©
     
  15. macrumors 6502

    Joined:
    Jan 31, 2010
    #15
    Something's wrong if it still regularly stutters for several seconds even after a reset with factory settings. I don't believe in a iOS6 problem, even if iOS6 is indeed a buggy release.
    I have used 6 iPad 4s for a very good amount of time and none of them have shown this issue. I suggest to bring it back and ask for a change. Last year I had a defective flash memory (SSD) and the symptoms were identical
     
  16. macrumors member

    Joined:
    Oct 22, 2012
    #16
    the problem is it NEVER happened on my ipad 3 until i updated to ios 6 so i know its not an ipad issue. my 3 ran fantastically.

    so i upgraded to the 4 i have had two pads and they had same issues.

    have you thought they may use different manufacturers of memory chips or some sort of innards which may be affected by ios 6, whereas the one you are using isn't using those (driver issues maybe?) i cant explain it any other way, but if you search this forum you will see other posts about sporadic issues with speed on ipad 3 and 4 since ios 6. The fact it knackered my old ipad 3, to me shows it an issue with ios 6 on SOME units not all.
     
  17. macrumors newbie

    Joined:
    Jan 2, 2013
    #17
    Any news on this? I'm having the same problem. Is it hardware or software issue
     
  18. macrumors 65816

    Joined:
    Nov 16, 2010
    Location:
    Michigan
    #18
    I have this problem too. It really doesn't bug me that much but its kind of ridiculous that a super fast iPad has any stuttering issues whatsoever. Another example of iOS 6 FAIL!
     
  19. macrumors newbie

    Joined:
    Jan 2, 2013
    #19
    Do you get lag when you enter to the "Search iPad" screen too?
    The weird thing is that this is the only post in the internet that mentions this issue,so I don't know if we got faulty devices.
     
  20. macrumors member

    Joined:
    Nov 11, 2012
    #20
    My iPad 4 lags from time to time too. Safari even force closes at times (I usually don't have more than 5 tabs open so I don't think it's a ram problem).
    Another bug is that whenever I restart my iPad the lock screen won't respond to touch for about 5 seconds (unless I switch orientation).
     
  21. macrumors member

    Joined:
    Oct 22, 2012
    #21
    Oh well still happens on 6.1. I've noticed that mercury browser is def smoother on 6.1 than safari if this is any help.
     
  22. macrumors newbie

    Joined:
    May 6, 2013
    #22
    No Software issue.. Download Apps to solve it.. There is no specific issue in software..
     

Share This Page