iPad iPad Air and Skype

Discussion in 'iPad' started by ET iPhone Home, Nov 7, 2013.

  1. macrumors 68030

    ET iPhone Home

    Joined:
    Oct 5, 2011
    Location:
    Orange County, California USA
    #1
    Guys, I just bought an iPad Air and I'm loving it. Anyway, I just downloaded SKYPE. When the iPad Air is on standby (not on shutdown), why won't my Skype calls ring when someone is calling me via SKYPE? Do I really need the iPad Air "ON" at all times to hear any incoming (ring) calls? It seems having it "ON" is the only way I know if someone is calling me.

    Is there any settings for this? Or a better alternative? Thanks.
     
  2. macrumors 68030

    haruhiko

    Joined:
    Sep 29, 2009
    #2
    Have you enabled push notifications?

    Settings > Notification Center > Skype

    Turn on all options.
     
  3. macrumors 6502a

    Joined:
    Feb 17, 2012
    #3
    If I don't have the Push Notiifcations on, is that also the reason why cant I see a new contact request to add, my friend says he has sent me a contact request umpteen number of times and I just don't bloody see it !! I wonder why ?
     
  4. macrumors regular

    Joined:
    Nov 4, 2008
    #4
    As Haruhiko said, it is likely a notification setting as far as seeing the incoming calls while the device is in sleep mode. Also, make sure that in the Skype settings, you are set to Never log out under profile.

    For contact requests - I don't believe there is a way to see these as individual notifications; only through the Skype app itself once opened.
     
  5. thread starter macrumors 68030

    ET iPhone Home

    Joined:
    Oct 5, 2011
    Location:
    Orange County, California USA
    #5
    Ok thanks. The SOUND was off. It now (rings) works when the iPad Air in on standby. The problem I'm now having is that I'm not getting any voice sound on my iPhone 4S. I hear the incoming ring, but no voice sound. I checked all settings on my 4S and everything is ON.

    ----------

    I appreciate your help. You both were right. The SOUND was OFF. It's now working in standby mode. The problem I now encounter is that I don't hear the caller on my 4S. I checked all SKYPE settings on 4S - everything is ON. Volume is at MAX. Ringer is fine, but no voice sound.
     
  6. macrumors regular

    Joined:
    Nov 4, 2008
    #6
    Glad you found the notification setting but, the sound issue on your iPhone 4S is a weird one...

    Is it possible that you hit the speaker/earpiece button within Skype? If so, it may be set to use headset only. If nothing else - you could test it by doing a power off/on on the iPhone 4S and retry with a headset plugged in.
     
  7. thread starter macrumors 68030

    ET iPhone Home

    Joined:
    Oct 5, 2011
    Location:
    Orange County, California USA
    #7
    It doesn't seem Skype works too well with the iPad Air. Can someone recommend a similar app?
     
  8. macrumors regular

    Joined:
    Sep 10, 2007
    #8
    Google Hangouts.
     
  9. macrumors regular

    Joined:
    Feb 15, 2009
    #9
    Use FaceTime!
     
  10. macrumors 6502

    Joined:
    Sep 20, 2011
    #10
    Skype doesn't work well with any iOS device. It's a really poor experience. If you use it a lot on another device and then pick up your idevice the app literally freezes for minutes as it syncs and downloads your message history. It's horrible and no way to disable syncing.

    If you use skype just for phone calls and not chat and video you can use google voice for phone calls. Google hang outs works too but is a bit clunky.
     
  11. macrumors 6502

    AttilaTheHun

    Joined:
    Feb 18, 2010
    Location:
    USA
    #11
    Don't know what you are talking about, I skype every day in the US and to oversea, works great on video with comcast or with ATT LTE

    I am useing the same account on my MBP, Ipad mini and my iphone 5S
    its ring on all of them and I pick up the one I want,
     
  12. macrumors 6502

    Joined:
    Sep 20, 2011
    #12
    The problem is I use skype a lot on my MacBook. So there is a lot of conversation history. When I load up skype on my iPhone 5 and select to chat with contacts that there is a lot of history on my MacBook it will freeze the app as it is downloading the history of chat. This is extremely annoying.
     
  13. thread starter macrumors 68030

    ET iPhone Home

    Joined:
    Oct 5, 2011
    Location:
    Orange County, California USA
    #13
    I will look into this. I just need something similar to SKYPE to make free international calls - Skype to Skype. A few years ago, SKYPE was awesome on my MBA, now it's awful.

    ----------

    I never thought about using google voice. Yes, all I need is to make FREE international calls. No need for video or text messaging, strictly voice calls only. I'll look into google voice now.

    I googled GOOGLE VOICE. It led me to the APP Store to an app called TALKATONE.
     
  14. thread starter macrumors 68030

    ET iPhone Home

    Joined:
    Oct 5, 2011
    Location:
    Orange County, California USA
    #14
    Hi. I got Google Voice setup on my iPad Air. Thanks for this suggestion. The only problem is you need a phone to make those calls. Google Voice doesn't work in the same way as SKYPE where you can make calls directly from your iPad. Does Google Voice allow the same procedure.

    Also, on sign-up, it created an Google Voice Icon with a phone pad on my iPAir. Can I use this phone pad to dial and make those international calls? Because, when I sign-in online to GV, it provides a different format to make calls: CALL > NUMBER > (drop down menu) COUNTRY FLAG SELECTION international calling > CONNECT.

    The Google Voice icon on the iPad doesn't offer the drop down menu for the country I want to dial. So I assume I just need to dial 011 followed my the country code and number.
     
  15. macrumors 6502

    colodane

    Joined:
    Nov 11, 2012
    Location:
    Colorado
    #15
    The relatively new Google+ Hangouts allows you to easily make phone calls via wifi using your Google Voice number. I use it for wifi calling from my iPod Touch and it works great. Very good voice quality in both directions. I've never tried Skype.
     
  16. All4114All, Jan 11, 2014
    Last edited: Jan 11, 2014

    macrumors newbie

    Joined:
    Jan 11, 2014
    Location:
    Switzerland
    #16
    Incoming Skype Calls not ringing on my iPad Air

    Thanks to advice above managed to solve problem in three steps. One (hardware) was a new discovery for me:

    SOFTWARE
    - Settings
    - Notification Center (made sure Skype was showing under 'INCLUDE' - see advice from others)
    - Sykpe - made sure Sounds-slider was showing green = ON

    HARDWARE
    - On right-hand side at top of iPad Air there are two press-buttons for volume and mute
    - Above them is a very small slide-button that I had ignored to date
    - If the slide-button is showing a red dot at the top then the Notifications/Sounds Setting is OFF
    - Slide the slide-button up so that the red dot disappears and then Notifications/Sounds will be on
    - This was what finally get Skype incoming calls to ring perfectly on my iPad Air

    NOTE: I presume the slide-button is a new feature that was not on previous iPads and is to allow the fast growing business community to quickly switch off FaceTime/Skype and other alerts during meetings.

    COMFORT
    - Settings
    - Do Not Disturb
    - Scheduled - make sure the Sheduled-Slide is showing green and adjust times if they do not suit you. I have scheduled no calls between 22:00 hours at night and 07:00 in the morning. Great feature.

    Now have Skype working perfectly on my iPad Air and it is a great experience.
     

Share This Page