iPad, Camera Connection Kit and iMic only has mono audio input

Discussion in 'iPad Accessories' started by Artmuzz, Sep 20, 2010.

  1. macrumors 6502

    Joined:
    Jun 17, 2008
    #1
    I recently bought the camera connection kit and Griffith's iMic to get audio input function on my iPad.

    I use the sampler on NanoStudio and connect my mp3 player into the audio input of the iMic to my iPad but when I play back what I have recorded on my iPad it isn't in stereo but mono:confused:

    So it looks as if the iPad only has mono audio-in capabilities instead of the prefered stereo. Boo Hoo!!!:mad: Or am I doing something wrong?

    Please advise


    Art
     
  2. macrumors 6502

    Joined:
    Mar 20, 2009
    #2
    I'm surprised it works at all. Where does it say compatible with the iPad?

    http://www.griffintechnology.com/products/imic
     
  3. thread starter macrumors 6502

    Joined:
    Jun 17, 2008
    #3
    Its on the net especially YouTube that the USB socket on Camera Connection Kit not only works with cameras but with audio devices aswell including the iMic and it actually works.

    My only disappointment is that the audio input is only mono even though the iMic supports stereo audio input.

    Art
     
  4. macrumors 68030

    Amazing Iceman

    Joined:
    Nov 8, 2008
    Location:
    Florida, U.S.A.
    #4
    That may be the default setting for the iMic. Hopefully someone would write a driver to configure it in stereo. Or, if there's a way to change it's firmware to make stereo the default, that would work too.
     

Share This Page