iPad Mini and iOS 7

Discussion in 'iOS 7' started by Halamire, Jun 24, 2013.

  1. macrumors regular

    Halamire

    Joined:
    Dec 31, 2009
    #1
    Anyone else having issues with iOS 7 on the mini, made mine pretty unusable. I know its a beta and all blah blah but Its really laggy for me.
     
  2. macrumors regular

    Joined:
    Aug 13, 2011
  3. thread starter macrumors regular

    Halamire

    Joined:
    Dec 31, 2009
    #3
    I did too. Its mainly my settings app that is buggy
     
  4. macrumors 604

    Jessica Lares

    Joined:
    Oct 31, 2009
    Location:
    Near Dallas, Texas, USA
    #4
    No problems here either. Try restoring it again.
     
  5. thread starter macrumors regular

    Halamire

    Joined:
    Dec 31, 2009
  6. thread starter macrumors regular

    Halamire

    Joined:
    Dec 31, 2009
    #6
    I think the issue was because my cellular data was on my iPad, once I turned it off everything started running fluidly..
     
  7. macrumors regular

    Joined:
    Jun 8, 2009
    #7
    Ran fine, but the bookmarks toolbar was gone, so went back to IOS6 :(
     
  8. macrumors regular

    Joined:
    Jun 16, 2013
    #8
    you should downgrade to ios6.1.3. i kept mine on 6.1.2 because i want at least one of my devices to be on a stable operating system so if anything happens i still have something to work with. good luck!
     
  9. macrumors member

    Joined:
    Jan 19, 2012
    #9
    No problem here, did a restore with xcode and then restored my apps from an Itunes backup....working like a charm.:D
     
  10. thread starter macrumors regular

    Halamire

    Joined:
    Dec 31, 2009
    #10
    It very much seems as if it's when I have my cellular data on that's when it acts up and lags the most. Not sure what's up with that.
     

Share This Page