iPad on ad hoc wireless help

Discussion in 'iPad' started by porcupine8, Dec 11, 2011.

  1. macrumors 6502a

    Mar 2, 2011
    I'm at my MIL's house for a few days. She has no wireless, but I figured no biggie, I'll use my laptop (powerbook g4 running 10.5) to set up a computer-to-computer network for the ipad.

    I hooked the laptop up to the ethernet, created the network, set the password. Looks good on the computer end.

    Go to the iPad - enter settings, choose the ad hoc network under wifi. Wait for it to connect. Click the right arrow and wait for it to assign me an IP. Okay, it's got an IP, the wifi symbol is up in the corner, everything looks fine.

    But my apps are all convinced I'm not connected to the internet! Web browser, app store, nothing seems to be able to use this connection.

    What am I doing wrong?? Everything *looks* exactly like any instructions I can find say it should, but it doesn't work. Obviously the ethernet works, that's what I'm posting this over on the laptop. Help!
  2. macrumors regular

    Feb 29, 2008
    do you have internet sharing on? I believe if you do not have it turned on in your system preferences -> sharing then it will not work as an access point but rather just a computer to computer network.
  3. thread starter macrumors 6502a

    Mar 2, 2011
    Thank you! That worked, I am now posting from the iPad. Somehow either none of the pages I found before mentioned that, or I completely managed to overlook it.

Share This Page