iPad stuck on Apple logo...

Discussion in 'iPad Tips, Help and Troubleshooting' started by AryO, May 16, 2010.

  1. macrumors newbie

    Joined:
    Apr 12, 2010
    #1
    This is what happened. I went to settings>general and reseted everything. I know this process takes forever so i left it on the table. My nephew tried to turn it back on and now its just stuck on the apple logo. I connected to itunes to restore it but itunes wont even recognize it. Any ideas???? Im freaking out
    !
     
  2. macrumors newbie

    Joined:
    Apr 12, 2010
    #2
    I had the same problem. It was the worst because I was traveling and could not do a complete restore from my iMac at home and the Windows PC with me would not recognize it. I took it to the Apple store and within minutes I was back as new. When I returned home I did the full restore from backup.
     
  3. thread starter macrumors newbie

    Joined:
    Apr 12, 2010
    #3
    My ipad was jailbroken. Will they still be able to help me out?
     
  4. macrumors 6502a

    OGDaniel

    Joined:
    Dec 24, 2009
    Location:
    Arizona
    #4
    The jailbreak probably messed with something. They should be able to still help you though, I mean you resetting it erased any evidence of the jailbreaking right? You should be fine.
     
  5. macrumors newbie

    Joined:
    Apr 12, 2010
    #5
    Never was discussed. I explained the reason I reset it and how after that it would not boot. A few minutes later I was good to go.
     
  6. macrumors regular

    d00m42

    Joined:
    May 16, 2010
    Location:
    Miami, FL
    #6
    People are very quick to blame jailbreaking for problems, but oftentimes the problems are completely unrelated. When someone goes to jailbreak their device, however, they have to be ready to restore. That's why I would jailbreak it right out of the box, that way if you have to restore you lose nothing. I remember when I got an iPod Touch 1G a long time ago, I was so nervous when I had the "spinning wheel of death" after a failed jailbreak attempt (this was back when you had to do it with 50+ commands in terminal, all manually). Soon after I learned that restoring fixes EVERYTHING that's not hardware related. Problem solved!

    If you jailbroke your device and then had to bring it in to an Apple Store, or send it off to be repaired, just restore it. Restoring will erase any files created/modified by jailbreaking, and Apple won't go the extra mile to try and recover deleted files. They won't know if you don't tell them (don't because it voids your warranty if they know).
     
  7. macrumors 6502

    Joined:
    Apr 30, 2010
    Location:
    Palo Alto Apple Store
    #7
    Question --- when you perform this reset ( erase everything option) .... It takes a long time - seems to go through some progress bars ... Then at very end stuck with apple logo. Would one think that everything was erased during the process?
     
  8. macrumors regular

    d00m42

    Joined:
    May 16, 2010
    Location:
    Miami, FL
    #8
    If you mean performing a "Restore", then yes, it should erase everything that's not part of "factory default settings" that the device comes with. I don't understand why it's stuck at the Apple logo AFTER a restore though...

    Have you tried restoring from Restore Mode or DFU Mode? To enter Restore Mode, hold down the power button and home button while the device is on, and continue to hold them down after the device turns off and on again. Eventually, you'll see a "Connect to iTunes" screen, which means that the device is in Restore Mode. DFU mode requires good timing to get into, and I suggest looking up a guide on how to do it, because I can't remember exactly off the top of my head. I think you perform the same steps as you would for entering Restore Mode, but you let go of the power button only and keep holding the home button after the device initially turns off. When you've successfully entered DFU mode, however, the device's screen will be completely off, so you won't be able to tell if you've succeeded unless the device is connected to a computer and it shows up in iTunes despite having its screen off.
     
  9. macrumors regular

    Joined:
    Apr 18, 2010
    Location:
    Las Vegas
    #9
    You don't need to go to the apple store. All you need to force is recovery mode so iTunes can detect the iPad.

    It seems you can't use the reset function in the settings page after you jailbreak. It's best to restore with iTunes anyway.
     
  10. macrumors member

    Joined:
    Aug 21, 2008
    #10
    I had the same problem (as well on a jailbroken iPad). It took me a while to enter DFU mode, but it works and you will be fine. Connect your iPad to your computer, hold power and home button, wait until the Apple logo turns off and on again, release power button but hold Home buttoun until the iTunes and USB symbol appears. iTunes now recognizes your iPad again and offers to restore it - after you have done this you will be fine. Good luck!
     
  11. macrumors newbie

    Joined:
    May 31, 2010
    #11
    is this solved? because i have the same problem and i tryed to restore but nothing, the progress bar is blocked in one point from 30 minutes
     
  12. macrumors regular

    Joined:
    Apr 18, 2010
    Location:
    Las Vegas
    #12
    You can't use the built in reset feature if you've jailbroken your iPad. The reset will never complete. The JB breaks the feature. In order to get your iPad working again you need to force recovery mode. Hold the home button and the power button for more than 30 seconds while the iPad is completely turned off. After 30 seconds or so, connect to the computer. iTunes will detect the iPad in recovery mode. Simply proceed to restoring.
     
  13. macrumors 6502

    CADer

    Joined:
    Apr 24, 2007
    #13
    do as d00m42 has said:

    Just don't let got of the Power and home button till you see the itunes cable, just did it now and the iPad is restoring.
    And I did all this while the iPad was plugged into the computer so it immediately saw the iPad in recovery mode.

    Of course I got the stuck app after going to settings and hitting erase all data and settings, on my JB iPad.
     
  14. macrumors newbie

    Joined:
    Oct 2, 2010
    #14
    did all that and ipad still not recognized by itunes

    I can see the the itunes cable but ipad is not recognized by itunes, I've left it connected for one hour and still nothing, any help will be very much
    appreciated, thanks
     
  15. macrumors newbie

    Joined:
    Oct 2, 2010
    #15
    Restore will not finish

    hi all,

    i put my ipad into recovery mode as you said and now its restoring, its been stuck at the same place in the end for nearly 30 minutes so what should i do, take the plug out or is there anything else i can do like flashing the ipad.
     
  16. macrumors 6502a

    Joined:
    Jul 18, 2010
    #16
    Try DFU Mode:

    On the Apple / Progress bar logo screen:
    1) Hold both Power & Home button.
    2) Continue holding until the screen turns off And let go off the power button only after 2 seconds of holding.

    3) NOTHING WILL APPEAR ON SCREEN

    4) Connect to iTunes and it will detect it in recovery mode.
     
  17. macrumors newbie

    Joined:
    Oct 2, 2010
    #17
    i did that and now its restoring, but its not finishing the restore, should i take the cable out and try again or should i keep waiting.
     
  18. macrumors newbie

    Joined:
    Oct 2, 2010
    #18
    SUCCESS: I was able to fix it by going into DFU mode like you said, i clicked restore by option click and selected an .ipsw that i downloaded from the net (iOS 3.2.2) then restored it, won't be jailbreaking anymore :D
     
  19. macrumors member

    Joined:
    Dec 1, 2009
    Location:
    Portugal
    #19
    Ipadmarak, I had exactly the same problem as you but I didnt understand what u did to solve your problem. I went into DFU mode and itunes recognizes my ipad but when start restoring the progress bar get stucked around 60%. You said "i clicked restore by option click and selected an .ipsw that i downloaded from the net (iOS 3.2.2) then restored it, won't be jailbreaking anymore"

    Pls explain me how u did it!!! PLS! I have classes tomorrow and I need my Ipad SO badly!!! : /
     
  20. macrumors member

    Joined:
    Dec 1, 2009
    Location:
    Portugal
    #20
    Ok so I did exactly what u said: I downloaded the firmware 3.2.2, option+click on "restore" button chose the 3.2.2 firmware but the progress bar still stuck around 60%. Im going crazy!!! What should I do next?!?!?
     
  21. macrumors newbie

    Joined:
    Oct 31, 2010
    #21
    Tried doing this as well..but itunes still won't recognize my device =( I think I may need to bring this to the apple store
     
  22. macrumors 65816

    tablo13

    Joined:
    Jul 29, 2010
    Location:
    Edmonton, Alberta, Canada
    #22
    This is why you don't do the "reset" in General menu. I had it stuck for few hours before an Apple Store appointment(trying to hide the jailbreaking and didn't have the time to download the firmware to restore). I think a Genius may have got it to boot it and saw the Cydia icons. Maybe that's why he said "we don't usually replace for this issue" when it had a light leak too.
     
  23. macrumors newbie

    Joined:
    Oct 31, 2010
    #23
    Well I erased all the content from my iPad before getting stuck with this apple logo...I had a problem connecting to my PC (Device wasn't even registering on my computer) prior thus my need to erase all content and hope that it was a software issue.

    Even in DFU or in Recovery mode it still isn't recognized...
     
  24. joeybc, Feb 7, 2011
    Last edited: Feb 7, 2011

    macrumors newbie

    Joined:
    Jan 31, 2011
    #24
    Ipad stuck with apple

    My Ipad was stuck with the apple logo and I could not turn it off. The problem was created by jailbreaking. Itunes wouldn't recognise my Ipad and I couldn't restore. I had to download and reinstall itunes for it to recognize my device. I had the same problem with my Iphone and this sorted it out and allowed me to restore my phone. Follow the instruction to put the device into DFU mode as explained before and you should be set to go. I'm restoring my ipad as I type so it will work. It just takes a bit of time and practice to put the device into DFU mode. I hope this helps.

    joeybc
     
  25. macrumors newbie

    Joined:
    Mar 29, 2011
    #25
    A fix worth checking out

    Here is a fix for the "iPad stuck on Apple Logo" and or "unable to update or restore."

    For thous of you who are looking for even quicker answer the process is very simple.
    1) Launch RedSn0w 0.9.6b4 or later
    2) Chose an iPad Ipsw
    3) Then chose "Just Boot tethered right now"
    4) Then follow the DFU instruction

    Good luck...

    Here is the site...

    http://www.techtosh.com/ipad/fix-your-iphone-ipod-ipad-ios-4-2-1-stuck-on-apple-logo-reboot-cycle/

    Try this first just to be on the safe side. (however this didn't really help in my case)
    http://support.apple.com/kb/HT4097
     

Share This Page