ipad sync problems

Discussion in 'iPad Tips, Help and Troubleshooting' started by b0redom, Sep 21, 2010.

  1. macrumors regular

    Joined:
    May 4, 2007
    #1
    Hi All,
    I can't get my iPad to sync to my iMac or PC at all. When I plug it in to the iMac, I get:


    USBF: 72.600 [0x84bbb00] The IOUSBFamily is having trouble enumerating a USB device that has been plugged in. It will keep retrying. (Port 1 of Hub at 0xfa142000)
    USBF: 75.597 [0x84bbb00] The IOUSBFamily was not able to enumerate a device.
    USBF: 76.440 [0x84bbb00] The IOUSBFamily is having trouble enumerating a USB device that has been plugged in. It will keep retrying. (Port 1 of Hub at 0xfa142000)
    USBF: 79.837 [0x84bbb00] The IOUSBFamily was not able to enumerate a device.
    USBF: 80.663 [0x84bbb00] The IOUSBFamily is having trouble enumerating a USB device that has been plugged in. It will keep retrying. (Port 1 of Hub at 0xfa142000)
    USBF: 81.495 [0x84bbb00] The IOUSBFamily gave up enumerating a USB device after 10 retries. (Port 1 of Hub at 0xfa142000)
    USBF: 81.495 [0x84bbb00] The IOUSBFamily was not able to enumerate a device.
    USBF: 161.439 [0x8329200] The IOUSBFamily is having trouble enumerating a USB device that has been plugged in. It will keep retrying. (Port 3 of Hub at 0xfd100000)
    USBF: 164.438 [0x8329200] The IOUSBFamily was not able to enumerate a device.
    USBF: 165.281 [0x8329200] The IOUSBFamily is having trouble enumerating a USB device that has been plugged in. It will keep retrying. (Port 3 of Hub at 0xfd100000)
    USBF: 168.678 [0x8329200] The IOUSBFamily was not able to enumerate a device.
    USBF: 169.504 [0x8329200] The IOUSBFamily is having trouble enumerating a USB device that has been plugged in. It will keep retrying. (Port 3 of Hub at 0xfd100000)
    USBF: 170.336 [0x8329200] The IOUSBFamily gave up enumerating a USB device after 10 retries. (Port 3 of Hub at 0xfd100000)
    USBF: 170.336 [0x8329200] The IOUSBFamily was not able to enumerate a device.

    When it's plugged into my Windows laptop I get:

    "Windows has stopped this device becuase it has reported problems. (Code 43)"

    Any ideas? Is my iPad borked?
     
  2. macrumors regular

    Joined:
    Jul 12, 2010
  3. thread starter macrumors regular

    Joined:
    May 4, 2007
    #3
    Yeah, tried a couple of them. They work with my iPhone 3G, and seem to work when I plug the iPad into the mains charger.

    Any more ideas?

    Regards...
     

Share This Page