All iPads iPad won't connect to Airport Express

Discussion in 'iPad' started by jjk454ss, Nov 18, 2012.

  1. macrumors 68040

    jjk454ss

    Joined:
    Jul 10, 2008
    #1
    I brought an Airport Express to work because we don't have a password for our router. I can connect iPhones and Smart TVs and my MacBook, but I have 2 new iPads, a Retina and a Mini that won't connect. They just get the spinning wheel and never connect to the network. I've reset network settings, but still won't work. Any ideas?
     
  2. macrumors 6502

    Joined:
    Apr 22, 2008
    #2
    I'm having a similar problem trying to connect to a 5ghz network. No issue on 2.4ghz
     
  3. thread starter macrumors 68040

    jjk454ss

    Joined:
    Jul 10, 2008
    #3
    How do I tell if its 2.4 of 5 ghz on the ipad? Or cant I do it? I think at home I'm connecting to the 5 ghz on my AirPort Extreme. But I'll have to check.
     
  4. vasili0s, Nov 19, 2012
    Last edited: Nov 19, 2012

    macrumors member

    Joined:
    Nov 19, 2012
    Location:
    Athens,Greece
    #4
    Looks like there may very well be a firmware issue apparent here. FIrst follow the following article to ensure the desired configuration of the Air Extreme for best results, per: http://support.apple.com/kb/HT4199?viewlocale=en_US&locale=en_US

    I would then power cycle the air express, forget your network and therein reset the net settings on iOS once more. Let us know how it goes......

    And btw, simultaneous dual band capability works only if you set up the Airport Express to create a network.
     
  5. thread starter macrumors 68040

    jjk454ss

    Joined:
    Jul 10, 2008
    #5
    Thanks, I think I'll take it home tonight and see if I can't update it and get it working.
     
  6. macrumors newbie

    Joined:
    Dec 22, 2012
    #6
    ipad and iphone recognition of airport express

    After struggling with this problem I discovered an easy solution. Forget the airport app because it doesn't recognize your network. Go to your settings app and then Wi Fi. DO NOT CHOOSE YOUR NETWORK. Go to other. Put in your network name and password and bazinga you're connected!
     

Share This Page