iPhone 2.0: Applications Not Connecting to Internet

Discussion in 'iPhone and iPod touch Apps' started by Xjett, Jul 10, 2008.

  1. macrumors member

    Joined:
    May 4, 2008
    Location:
    Miami, FL
    #1
    Hey guys, I just updated to the 2.0 manually. I can download and install apps fine, everything went smoothly however when I use the app itself it doesn't connect to the internet. AIM for example logs me in but doesn't show my buddy list or anything and won't let me send IMs. Facebook says it's unable to connect. Any ideas on whats wrong. I am connected to WiFi. Thanks a lot.
     
  2. macrumors member

    Joined:
    Jul 5, 2008
    #2
    Apple has yet to officially release iPhone Software v2.0 so maybe thats the reason???

    JH
     
  3. macrumors regular

    Joined:
    Jun 17, 2007
    #3
    I cannot connect to Facebook yet, and I get logged out of AIM after 5 minutes of inactivity.
     
  4. macrumors 65816

    Auzburner

    Joined:
    Apr 11, 2008
    Location:
    Syracuse, NY - USA
    #4
    All of my apps are working fully...
     
  5. thread starter macrumors member

    Joined:
    May 4, 2008
    Location:
    Miami, FL
    #5
    Facebook is up and running now. But AIM is still being strange. It worked slowly on EDGE but not on WiFi. All the other apps work seamlessly.
     
  6. macrumors 6502a

    Joined:
    Apr 17, 2006
    #6
    I'm having the same problem with Twitter, AIM and Loopt. I cant seem to log on to any of those services.

    Edit: Wait, twitter finally started up.
     

Share This Page