iPhone 3GS 5.0.1 - Stuck at loading circle after reboot, please help!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ninjarawr49, Jan 11, 2012.

  1. macrumors newbie

    Joined:
    Jan 11, 2012
    #1
    Hey iPhone brothers,

    I recently jailbroke my iPhone 3GS and replaced my dock connector. After this, my iPhone started being stuck at the apple boot logo, and then would advance to the spinning circle (of death?). I tried restoring it, and the same thing happens - apple logo, and then spinning circle.

    However, on iTunes, the phone looks as though it was working properly - shows all my music, videos, etc.

    Things I tried:
    - I restored it like 5 times. I also tried using a iPhone2,1_5.0.1_9A405_Restore.ipsw (5.0.1 firmware from iClarified), no luck.
    - I tried jailbreaking with redsn0w 10.3b after I restored it...the screen shows the entire jailbreak process, but when finished, shows apple logo --> spinning circle. I tried the "Just Boot" option and it is stuck at the pineapple logo.
    - Alternating between the above two didn't help either (ie. same result with or without jailbreak). I can get it into DFU mode though.

    Please help me with any advice you can give - this is my only good phone right now.

    -N
     
  2. macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #2
    Put it in DFU mode and restore it to 4.1 firmware, then activate it with Redsn0w.
     
  3. macrumors newbie

    Joined:
    Feb 6, 2012
    #3
    Did you manage to fix this?

    i have the same problems with my iphone 3gs Did you manage to fix this?
     
  4. macrumors newbie

    Joined:
    Feb 4, 2012

Share This Page