iPhone 4S 6.0.1 Lagging

Discussion in 'iPhone' started by deraj090, Jan 9, 2013.

  1. macrumors regular

    Joined:
    Feb 18, 2010
    #1
    Anyone else experiencing major lagging on their 4S 6.0.1? I have the 64GB, though that shouldn't matter.

    It's mostly with SMS/iMessage. The message will come in, but won't pop up for 5-10 seconds.

    Anyone?
     
  2. macrumors newbie

    Joined:
    Nov 26, 2012
    #2
    Games were always so snappy, now they lag often... :( I want an i5.
     
  3. macrumors regular

    Joined:
    Sep 20, 2012
    #3
    No problems with lagging for me. Maybe you should try a restore?
     
  4. macrumors G3

    mattopotamus

    Joined:
    Jun 12, 2012
    #4
    I have noticed some lag on my iphone 5 with this update
     
  5. thread starter macrumors regular

    Joined:
    Feb 18, 2010
    #5
    going to try another restore tonight.

    Is there any truth to the Apple Genius theory that if I restore from another backup, the problem can come along with the restore?

    Should I just do a contacts backup, and start fresh everywhere else?
     
  6. macrumors 6502a

    R.Stoychev

    Joined:
    Dec 23, 2012
  7. macrumors 6502a

    Joined:
    Aug 31, 2011
    Location:
    Miami, FL
    #7
    Yea, my 4S freezes more or whatnot since the iOS 6 update. It gets annoying. It gets stuck all the time when I get a text or I'm scrolling around the phone. :rolleyes:
     
  8. macrumors 6502a

    Joined:
    Mar 1, 2008
    Location:
    Rockland/Manhattan/Bay Area
  9. macrumors G3

    mattopotamus

    Joined:
    Jun 12, 2012
    #9
    This is what I encounter....whenever I go to settings----mail,calender there is a long delay
     
  10. macrumors 6502a

    Joined:
    Aug 31, 2011
    Location:
    Miami, FL
    #10
    Does it freeze though? Sometimes I want to check my mail and it gets stuck. Then it opens after some time.
     
  11. macrumors G3

    mattopotamus

    Joined:
    Jun 12, 2012
    #11
    I have had it freeze when scrolling across different home screens....maybe 2-3 times since the update, and just started in the last 2 days.
     

Share This Page