iphone 4s LED notifications not working

Discussion in 'iPhone' started by atrac7, Oct 25, 2011.

  1. macrumors regular

    Joined:
    Jun 14, 2010
    #1
    Hello,

    Dunno if this was posted or not, but anyone else experiencing issues with LED notifications not working? I have a iPhone 4s

    I went into general in settings and then accessibility to turn on the setting. Since then I do not get anything to light up when i receive calls/text, etc

    I powered off phone and powered on, and no luck still


    Any solutions are appreciated
     
  2. macrumors 68040

    tigres

    Joined:
    Aug 31, 2007
    Location:
    Land of the Free-Waiting for Term Limits
    #2
    Same here. No idea yet.
     
  3. macrumors member

    Joined:
    Oct 7, 2011
    #3
    Have your phone lying face down on the table and you'll see the notification. I didn't think mine was working either until I did so...and the camera's flash is the LED notification.
     
  4. macrumors regular

    Joined:
    Oct 24, 2010
    #4
    Apparently it blinks once when you receive the notification. It does not continue flashing.
     
  5. macrumors 68040

    F123D

    #5
    I have an iPhone 4. Sometimes, it'll blink and sometimes it won't. When it doesn't, I have to go to settings and switch it off and on again for it to work. Eventually, it'll stop working again and I have to repeat the process. Let me guess.. the led notification is in beta as well.
     
  6. macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #6
    It seems to only work when the phone is locked. Also, certain notifications only flash once.
     
  7. macrumors 68040

    tigres

    Joined:
    Aug 31, 2007
    Location:
    Land of the Free-Waiting for Term Limits
    #7
    Communication to apples servers must be affecting it like Siri:D
     
  8. macrumors regular

    bansheebeat

    Joined:
    Oct 14, 2011
    #8
    I'm having problems as well. I go and turn it on and it will work for maybe an hour or so but then it stops working and the only fix is to go into settings and turn it off and back on, this is really annoying.
     
  9. macrumors regular

    Joined:
    Feb 8, 2011
    #9
    my first iphone 4s led notification worked fine but the home button was defective- the replacement phone has the broken led notification- really annoying...
     
  10. macrumors 6502a

    Joined:
    Apr 5, 2010
    #10
    All this time I never knew about this, silly me :eek:
     
  11. macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #11
    Mine works just fine. White iPhone 4. It does not however blink once, it blinks three times in rapid succession for anything that isn't a phone call. For phone calls it blinks until you answer or dismiss the call.
     
  12. macrumors 68030

    sulpfiction

    Joined:
    Aug 16, 2011
    Location:
    Philadelphia Area
    #12
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    LED notification is VERY unstable and buggy. A ton of people I know with 4S's all have the same problem as I do. Works for a bit (minutes or hours) and then just stops working. Thought it was addressed in 5.0.1, but apparently not.
     
  13. macrumors 6502

    Joined:
    Jun 21, 2010
    #13
    Damn I didn't even know this was possible with non-JB OS.

    What they should do is implement LED light into the home button to light up the square for notification...kinda like what nokia did with Dpads.
     
  14. macrumors 68040

    Stealthipad

    Joined:
    Apr 30, 2010
    #14
    Apple's LED notification is a joke, just a patch instead of a solution!:mad:

    Maybe the 5 will have a real DEDICATED notification LED. How hard would that be?

    And for those who will be disturbedby this new LED, I am sure you will be able to shut it off!:apple:
     
  15. macrumors 68040

    Joined:
    Dec 17, 2009
    #15
    A dedicated notification LED is the main thing I miss from my Android phones.
     
  16. macrumors 68040

    tigres

    Joined:
    Aug 31, 2007
    Location:
    Land of the Free-Waiting for Term Limits
    #16
    until I saw this thread re-born, I had forgotten I had it on. No workie here as long as I can remember.
     
  17. macrumors newbie

    Joined:
    Feb 14, 2009
    #17
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A406 Safari/7534.48.3)

    I forgot as well. I never remember it working but I went and toggled it off and on and now it works.
     
  18. macrumors 68040

    Stealthipad

    Joined:
    Apr 30, 2010
    #18
    Such a simple thing we request from Apple, hard to believe that with a new designed iPhone 5, they can't toss in a LED that would cost them less than a buck!:mad:
     
  19. macrumors 6502

    Joined:
    Jun 21, 2010
    #19
    I turned it on and my LED notification worked for at least the alarm clock lol.
     

Share This Page