iPhone 4S "No Signal" & WiFi Problems

Discussion in 'iPhone' started by w00t951, Jan 9, 2012.

  1. macrumors 68000

    w00t951

    Joined:
    Jan 6, 2009
    Location:
    116th & Broadway
    #1
    My iPhone randomly has been dropping from 3 bars on AT&T to No Signal, and sometimes the WiFi stops working. Other times, the phone randomly switches to Edge. All of this happened in the same place. It happened quite frequently during Netflix sessions. Does anyone else think that this is a cause for concern?
     
  2. macrumors 68040

    Jordan921

    Joined:
    Jul 7, 2010
    Location:
    Bay Area
    #2
    Umm could be the area you're in doesn't have good coverage?
     
  3. thread starter macrumors 68000

    w00t951

    Joined:
    Jan 6, 2009
    Location:
    116th & Broadway
    #3
    The area in which all of this happened was covered by 3 bars of 3G. It's always been a consistent connection.
     
  4. stevemcgee, Feb 3, 2012
    Last edited: Feb 3, 2012

    macrumors newbie

    Joined:
    Feb 2, 2012
    #4
    It is possible that Wi-Fi signal in your area is too weak. Another possibility is that there is some problem with AT&T network coverage. Switch off your iPhone and wait some time; if the problem is not serious, your mobile may start working in a while.
     
  5. macrumors 68040

    Stealthipad

    Joined:
    Apr 30, 2010
    #5
    There can always be a problem with your local tower, though that would not explain your problem with WiFi.
     

Share This Page