iPhone 4S won't exit recover mode after restore

Discussion in 'iPhone Tips, Help and Troubleshooting' started by menotiko, May 8, 2012.

  1. menotiko, May 8, 2012
    Last edited: May 8, 2012

    macrumors newbie

    Joined:
    Jan 11, 2012
    #1
    Yesterday my sister told me she had a problem with her iPhone.

    She was on 5.1.0 and updated OTA to 5.1.1. When the update was done, her iPhone rebooted and displayed the 'connect to iTunes' screen. She gives it to me, I do what I can and after several restores the only thing that shows up after a restore is the 'connect to iTunes' screen. In iTunes, it says it's in recovery mode and needs restoring.

    iPhone 4s white

    any solutions?
     
  2. thread starter macrumors newbie

    Joined:
    Jan 11, 2012
    #2
    So i switched data cables to see if that was the problem. I used a brand new one. Now half way through "extracting software" is gives me this message:

    "The iPhone 'iPhone' could not be restored. This device is not eligible for the requested build."
     
  3. thread starter macrumors newbie

    Joined:
    Jan 11, 2012
    #3
    Ok, so i fixed the previous message. But I am still not able to get out of recovery mode after restores.
     
  4. macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #4
    Try redsn0w or TinyUmbrella to kick it out of recovery, if that doesn't work, try going into DFU-mode and restore.
     
  5. thread starter macrumors newbie

    Joined:
    Jan 11, 2012
    #5
    i tried Tinyumbrella's 'exit recovery' but no help.
     
  6. thread starter macrumors newbie

    Joined:
    Jan 11, 2012
    #6
    OK i fixed it.

    I had to restore back to 5.1 and not 5.1.1. Apparently 5.1.1 is not working with this iphone for some reason. Thank God apple was still signing 5.1 restores
     
  7. macrumors newbie

    Joined:
    Jul 18, 2012
    #7
    I'm having a similar issue. Originally, I was on 5.0.x and my phone randomly bricked (I'm not jailbroken, either). I went to restore it, and it would get stuck at the end of the restore process and never finish. I updated iTunes, updated iPhone & then entered recovery mode and tried to restore... no dice. Any ideas?

    It's an AT&T iphone 4S, if that matters
     

Share This Page