iphone 4S won't recognize home network?

Discussion in 'iPhone' started by Keebler, Oct 29, 2011.

  1. macrumors 68030

    Joined:
    Jun 20, 2005
    Location:
    Canada
    #1
    Hi folks,

    This is odd. I restored my iphone 4S from latest 3GS backup.

    Everything was fine. Recognized my network etc..etc..

    Last night, I decided to turn it to airplane mode b/c i wanted to see if Siri would work. She doesn't in case you didn't know.

    Turned airplane mode back off and now the phone can't see my home network.

    Ipad does, all my macs do, ipod touches do. Just not the phone.

    I turned if right off then on again. nothing. I backed it up. Nothing.
    i tried typing in the name of the network and nothing.

    airport extreme software is: 5.5.3

    i'm on snow leopard if that matters, latest rev.

    Cheers,
    Keebler
     
  2. macrumors regular

    Joined:
    Aug 27, 2010
    #2
    Reset

    This sounds like a problem that might be fixed by:

    Settings, General, Reset, Reset Network Settings

    Give that a try and report back here.
     
  3. thread starter macrumors 68030

    Joined:
    Jun 20, 2005
    Location:
    Canada
    #3
    Thanks. I didn't even know that option existed. lol

    But it didn't work. :(

    I'm going to try a restore from my backup to see if that makes a diff.
    I'll report back.
     
  4. macrumors regular

    Joined:
    Oct 4, 2011
    #4
    Mine is doing the same! I'll give the network reset a shot.
     
  5. macrumors 65816

    RafaelT

    Joined:
    Jun 9, 2010
    Location:
    Lakeland, FL
    #5
    Have you tried restarting your router? worth a shot...
     
  6. macrumors regular

    Joined:
    Oct 4, 2011
    #6
    Did a network reset and turning airplane/wifi on off now connects right. We'll see next time I leave home.
     
  7. thread starter macrumors 68030

    Joined:
    Jun 20, 2005
    Location:
    Canada
    #7
    thanks. I tried that too.

    it worked - thanks!

    i also then turned on then off airplane mode and it still connected.
     

Share This Page