iPhone 5 can't change email alert sound

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jf1450, Dec 29, 2012.

  1. jf1450, Dec 29, 2012
    Last edited: Dec 29, 2012

    macrumors member

    Joined:
    Aug 25, 2012
    #1
    Longtime iPhone user here. Got my wife a 5 for Christmas. She wants to change the email alert but no matter what we do it won't change. That is the only issue we have. I have a 4s and tried it (Sounds > Email) and it worked like a champ. We do the same thing on hers and it won't change. When she first set it up instead of setting up as new she did a restore from backup (she had a 4). Could that be the cause and should we do a 'restore as new'? She'd rather not go through that but I can't think of anything else. Other than this glitch it looks and works excellent.

    Any ideas? Thanks in advance!!

    Edit: She also tried changing her ringtone. Both it and email seem to be stuck on "Marimba". We already tried a reset and also turned off and back on - no dice.

    -jeff
     
  2. macrumors G3

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix, AZ USA
    #2
    Have you tried resynching with iTunes? I've had a similar issue. Checking in iTunes revealed that while the tones said they were there they actually were greyed out. I had to unsynch tones, then resynch. iTunes copied them back over and after that all was fine again.

    I'm not sure that iCloud backs up custom ringtones, although the database on the phone may indicate that they are supposed to be there.
     
  3. thread starter macrumors member

    Joined:
    Aug 25, 2012
    #3
    No, these are the tones built in to the phone, not add ons.

    Jeff
     
  4. macrumors G3

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix, AZ USA
    #4
    Sorry, I don't have any idea what would be wrong then.
     
  5. macrumors 6502

    Imac Sam

    Joined:
    Oct 9, 2011
    Location:
    Harrisonburg, Virginia
    #5
    There are two places to set the email tone. One in "sound settings" which you already know of, and the second place is under notifications>mail>the respective mail account settings. But this is also not without it's goofy issues. I have found there seems to be no reason why it plays from one place one time and another place the other time. So i just set both locations to my desired sound.
     
  6. macrumors newbie

    Joined:
    Feb 19, 2014
    #6
    I had the same problem. Thank you for your help!;)
     
  7. macrumors newbie

    Joined:
    Mar 13, 2014
    #7
    Damn.... I changed it there the first time. Got turned around. Thanks for your help
     

Share This Page