iPhone 5 Connected to Car (possible bug?)

Discussion in 'iPhone' started by mshahnoora, Oct 28, 2012.

  1. macrumors newbie

    Joined:
    Sep 28, 2010
    #1
    Hi All!
    I'm pleased w/ my iPhone 5, especially using it for business and personal use. However, I've noticed a minor issue when connected via USB w/ my car audio system.

    When connected, the retina display isn't fully utilized when iPod app is open. Music plays fine, but the audio controls are out of place.

    Please see the attached screenshot (will attach shortly) for better clarity around this issue. Are any of you experiencing similar things? It's just annoying when trying to control music while driving, and not looking at the screen.

    Thanks for all your input!
     
  2. thread starter macrumors newbie

    Joined:
    Sep 28, 2010
    #2
    Ok, FINALLY attached the photo.
    As you can see, there's a lot of "empty", unintended space on the bottom.
     

    Attached Files:

  3. macrumors 6502a

    Joined:
    Jun 18, 2012
    #3
    see if your able to control music from the stereo...i can on mine and i never have to look at a screen
     
  4. macrumors 601

    Joined:
    Aug 27, 2012
    #4
    All that white stuff is the player trying to display ur album cover.

    OK the control could be better but it is what it is. Touch screen, specially small ones, are very poor controls for while operating a moving vehicle as illustrated by BMW's catastrophic i-Drive.

    With the iPhone, the ideal case is to purchase a head unit and transfer those controls to the hard knobs on the head... or wait until Siri becomes 10x smarter.
     
  5. macrumors regular

    Joined:
    Sep 22, 2012
    #5
    That's where the volume slider usually is. Since you're using line-out audio, you don't control volume on the phone, just the stereo.

    I agree that it is wasted space. On previous versions of iOS, the control buttons automatically got larger to fill that space when line-out audio was being used.
     
  6. macrumors 6502a

    Joined:
    Jul 29, 2007
    #6
    When I use USB in any of my cars, Iphone screen is white with a connected message. No controls on screen
     
  7. macrumors newbie

    Joined:
    Dec 12, 2012
    #7
    I had this issue for a long time, take it into the store and tell them. i did this the guy hooked it up and did something. It has worked perfectly since then.
     

Share This Page