iPhone 5- does everyone see this?

Discussion in 'iPhone' started by ritmomundo, Feb 20, 2013.

  1. macrumors 68000

    ritmomundo

    Joined:
    Jan 12, 2011
    Location:
    Bel Air, CA
    #1
    I just updated to 6.1.2 yesterday. In the messages app, for both iMessages and texts, I see a small dot to the very left of the input bar, right next to the cursor. I don't see this on my ipad... Just wondering if anyone else has this on their iPhone 5 as well? It doesn't bother me, Im just curious, but I could've sworn I've never seen that before the update.
     

    Attached Files:

  2. macrumors regular

    Joined:
    Dec 6, 2012
    Location:
    Orchard Park, NY
    #2
    Mine does not have this.
     

    Attached Files:

  3. macrumors 65816

    aDRock1154

    Joined:
    Nov 15, 2011
    Location:
    Ohio
  4. macrumors 65816

    shenfrey

    Joined:
    May 23, 2010
  5. macrumors 6502

    Joined:
    Dec 29, 2008
    #5
    Do not have this either. It must have some to do with your jailbreak.
     
  6. macrumors 65816

    Joined:
    Jan 3, 2011
    #6
    I don't have it either. Try a hard reset or a restore via iTunes.
     
  7. macrumors demi-god

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #7
    That's what I'm thinking. I was looking at the screenshot and at first couldn't figure out what (besides the black dot) was wrong with the image... couldn't put my finger on it. Then I realized the system font has been changed.
     
  8. macrumors 6502a

    Joined:
    Dec 30, 2012
  9. ritmomundo, Feb 20, 2013
    Last edited: Feb 20, 2013

    thread starter macrumors 68000

    ritmomundo

    Joined:
    Jan 12, 2011
    Location:
    Bel Air, CA
    #9
    Thanks everyone for your responses. It looks like its only present in "Messages" and no other apps. How weird.
    Good eye! I agree, it must have something to do with the latest evasi0n JB. Maybe the folks in the JB subforums will know where it came from.
    That's actually what I thought it was at first, but then I noticed it wasn't present in any other apps, AND a dead pixel wouldn't show up in a screenshot. Oh, and it stays in the input box when the keyboard is minimized.
     
  10. macrumors newbie

    Joined:
    Jan 17, 2013
    #10
    If I were you I'd be more concerned about that red circle on your screen... :eek: lol jk

    Mine does not have this either
     
  11. macrumors 6502a

    co.ag.2005

    Joined:
    Jun 17, 2009
    Location:
    Fort Worth, TX
    #11
    I'm jailbroken and don't have the dot. But no custom font either. [​IMG]
     
  12. macrumors 603

    scaredpoet

    Joined:
    Apr 6, 2007
    #12
    Try changing the font back to stock, and see if that removes the dot.
     
  13. macrumors 65816

    Joined:
    Oct 7, 2010
    #13
    Hmm seeing its in your text box I try going back to your stock font. It may be the Neutra face (looks like what you have) I've had issues with that font on mine in the past but on a iPhone 4.
     
  14. thread starter macrumors 68000

    ritmomundo

    Joined:
    Jan 12, 2011
    Location:
    Bel Air, CA
    #14
    Actually, the dot disappeared on its own just a few minutes ago. Go figure... I was having a lengthy iMessage conversation with a buddy, and halfway through, the dot magically disappeared! So... problem solved, it seems. :D

    Oh and yep, it's NeutraFace. :)
     
  15. macrumors member

    Joined:
    Dec 31, 2012
    #15
    Had that dot too. I tought it was a softwarebug, so I reinstalled all the tweaks and that helped. But I had no fonts installed, so it must have been something else.
     
  16. macrumors 68000

    TyPod

    Joined:
    Nov 2, 2006
    Location:
    And Yourself?
    #16
    I feel like it definitely has something to do with your font due to jailbreaking. I don't have this.
     
  17. macrumors 68020

    Joined:
    Dec 13, 2012
    Location:
    Southern California
  18. macrumors 65816

    adnbek

    Joined:
    Oct 22, 2011
    Location:
    Montreal, Quebec
    #18
    Dead pixel in a screenshot? :rolleyes:
     
  19. macrumors 65816

    adam044

    Joined:
    Jan 24, 2012
    Location:
    Boston
  20. macrumors demi-god

    Joined:
    Apr 20, 2009
    Location:
    NY
    #20
    A screen capture isn't going to show a dead pixel. It's not a photo of the screen itself. It's the image that should be on the screen! :cool:
     
  21. thread starter macrumors 68000

    ritmomundo

    Joined:
    Jan 12, 2011
    Location:
    Bel Air, CA
    #21
    Interesting... I didn't change/remove/reinstall any tweaks, but the dot actually resolved by itself earlier today after I sent/received a few messages.

    But so far it seems that no one but JB'ers see this dot, so it must be related to that somehow.
     
  22. Guest

    #22
    If it was, it wouldnt show up on a screen shot
     

Share This Page