iPhone 5 front camera shutter wont open...

Discussion in 'iPhone' started by radco85, Sep 21, 2012.

  1. macrumors newbie

    Joined:
    Sep 20, 2012
    #1
    I just received my wonderful iphone 5 today :D but there is a problem. When i open the camera app (or any other time i open the camera in any app), the back camera works fine while the front camera doesn't function. When i switch to the front camera, the shutters remain closed. Like this:
    [​IMG]
    I quit the app, I reboot my phone, I restored my phone (with and without a backup) and I tried every trick in the book (including banging the phone on my palm, hoping it would shake open the shutter). I can't fix it! Is this hardware related, and does anyone else have this problem?
     
  2. macrumors regular

    thehopscotch

    Joined:
    Dec 7, 2009
    Location:
    US
    #2
    I've had this happen before on my 4S, and I would just close out of the app...then double click to show the apps down in the task bar (multitasking bar at the bottom that shows all apps running in the background). Then press and hold the apps until they start jiggling...then click the "x" to close the camera app and stop it from running in the background. After that, reopen it, and it should be fixed. It's always worked for me on the 4S!
     
  3. macrumors 6502a

    Joined:
    Oct 18, 2011
    Location:
    Iowa
    #3
    It can be hardware, yes. If you can't get it working call apple support. They will help you or arrange for a warranty replacement
     
  4. macrumors 6502

    Joined:
    Jul 20, 2010
    #4
    What photo app is that? My iPhone 5 has a round shutter button, that looks more like the ios 5 camera app for 4s no?
     
  5. thread starter macrumors newbie

    Joined:
    Sep 20, 2012
    #5
    Yeah, I tried closing and opening it... I think it's hardware. If I went to the apple store though, they wouldn't have any replacements around, would they? I'm thinking of just waiting a few months until the phone becomes more available and asking for an exchange (assuming they couldn't fix it, I've literally done all I could think of). I don't use the front camera often at all, but it is a new phone, I still want it to work.

    ----------

    And that is just a stock picture, not the actual picture. like, imagine that shutter on the iOS6 layout, same thing. I just wanted it to make more sense... it's in any app that uses the camera
     
  6. macrumors regular

    Joined:
    Feb 27, 2011
    #6
    Of course they would have replacements around for launch day.
     
  7. thread starter macrumors newbie

    Joined:
    Sep 20, 2012
    #7
    Hm... maybe I'll have to go check it out. Like I said, not a huge rush. I just think its an odd problem to have...
     
  8. macrumors newbie

    Joined:
    Sep 22, 2012
    #8
    I have the same problem. Mine worked fine once I got it and then 5 hours later, it started doing that.

    I tried resetting my phone, restoring my phone through iTunes, closing it from the multitask bar, same thing! I can't even switch to the back camera.

    I have an appointment at the Genius Bar today, so I'll come back with some results, hopefully I get a replacement, but I just put on my Invisible Shield screen protector! There goes $20..
     
  9. macrumors regular

    Joined:
    Jun 23, 2010
    Location:
    Baton Rouge, LA
    #9
    Take it to the apple store. I'm pretty sure they have some set aside for warranty replacements.
     
  10. tock, Sep 22, 2012
    Last edited: Sep 22, 2012

    macrumors newbie

    Joined:
    Sep 22, 2012
    #10
    Same problem and more

    I have the exact same problem. What's worse for me is that ambient light sensor doesn't work either. So at night, the screen is glaringly bright and I have to manually turn it down. Then, of course, during the day, I can't see the screen and have to manually turn the brightness up again.

    I'm restoring the phone right now just in case this is a software issue due to my restoring a backup from my iPhone 4.

    If the restore does not fix the issue, I'm taking it to the Apple Store for a warranty replacement.

    ***Update***
    The restore was nice and fast, however it did not resolve the problem. I setup the phone as a new device without restoring from a backup and the front camera and ambient light sensor are still non-functional.

    To the Apple Store it goes.
     
  11. macrumors newbie

    Joined:
    Sep 22, 2012
    #11
    Just got back from the Apple Store & got a replacement in less than 10 mins.
     
  12. thread starter macrumors newbie

    Joined:
    Sep 20, 2012
    #12
    Good to know :) I'll have to make a trip then at some point to switch it out then.
     
  13. macrumors newbie

    Joined:
    Jan 21, 2009
    #13
    this just happened to my brothers phone, too. Did they give you a brand new replacement or was it refurbished? Im thinking iphone 5s are too new to have refurbished units
     
  14. macrumors newbie

    Joined:
    Sep 3, 2013
    #14
    Same prob - solved!

    Hey guys,
    I had this same problem - iPhone 5 camera suddenly froze on closed shutter or black image. I downloaded the 'flashlight' app and activated the flash. The camera app now magically works.

    Hope this helps.
     
  15. AAPLinc, Sep 3, 2013
    Last edited: Sep 4, 2013

    macrumors 65816

    Joined:
    Jul 27, 2012
    Location:
    Hollywood, CA
    #15
    My 4S has done this a few times in the 2 years of owning it. Usually if I close the cam app, and reopen it works. But I believe when mine does this, it just shows a black screen, as if something is covering the lens. It doesn't necessarily show the shutter on the screen and it I think it's only done this to my rear camera. Hasn't happened in a long time, but it has happened.
     
  16. macrumors newbie

    Joined:
    Dec 13, 2013

Share This Page