Iphone 5 lte won't stay connected at&t?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by mrskullfreak, Sep 23, 2012.

  1. macrumors 6502

    mrskullfreak

    Joined:
    Jan 25, 2012
    Location:
    michigan north detroit
    #1
    My LTE keeps cutting out.
    I called AT&T no outages around me.
    Anyone else have this problem??
    I tried everything but a total reset so far.
     
  2. macrumors regular

    Joined:
    Sep 2, 2008
    Location:
    Orange County, CA
    #2
    I've been experiencing this on my iPhone 5 64gb while by gf's 32gb model will hold the signal. I can hold them side by side and watch mine cycle off of LTE. The only difference between our phones aside from the size is the type of data plans we are on. Call me crazy but it seems like the seem to like to bump me down to 4G while I have unlimited and she has a Data Pro package.

    What's odd is that if I cycle my phone with airplane mode, I will get LTE for a short period of time before switching to 4G while hers will be stay connected irregardless.

    What's also odd is the more data I used, it seemed to trigger the switcher over much more quickly. An example of this is me downloading my iTunes Match library on my iPhone.
     
  3. macrumors Nehalem

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #3
    I noticed mine dropping from LTE to 4G and if I go to settings and disable and re enable LTE again it reconnects.
    But I only get 1-2 bars of LTE sometimes so maybe the connection signal is not as strong as full bars HSPA+ 3G and maybe that's why it switches?
     
  4. thread starter macrumors 6502

    mrskullfreak

    Joined:
    Jan 25, 2012
    Location:
    michigan north detroit
    #4
    Well mine worke great Friday and Saturday.
    My Internet has been not working Untill about 6pm.
     
  5. macrumors 6502

    Joined:
    Jul 15, 2007
    #5
    Having the same problem. On ATT unlimited plan. Not sure if it's the Unlimited plan or maybe just weak LTE that is causing the jump down from LTE to 4G.
     
  6. macrumors newbie

    Joined:
    Sep 24, 2012
    #6
    I'm having the same or similar problem. LTE is very spotty the last two days. It was working fine on Friday. Now the phone won't stay connected but it also won't drop to 4G, so most of the time i see "No Service" and can't send text or get calls. Disabling LTE all together is my only option, which then will give me a solid 4G signal. I've noticed this all over San Francisco and some in San Jose.

    I also have the unlimited AT&T data plan that was grandfathered in.
     
  7. macrumors regular

    dohspc

    Joined:
    Jun 7, 2008
    Location:
    Plano, TX
    #7
    I was having the same issue but turned my phone off and then back on this morning. It's been stable ever since then. It seems like the sim card may have not been updated appropriately during the activation process perhaps? Prior to the reboot I was getting No Service messages randomly and it would switch from LTE to 4G randomly even while outside in a solid coverage area . Also was getting sporadic unable to activate cellular network messages.
     
  8. macrumors newbie

    Joined:
    Aug 16, 2010
    #8
    Same crap here. It will only stay on for a minute and then drop to "4G." Regardless of my location, it may show two bars at best.
     
  9. macrumors regular

    Joined:
    Jul 8, 2010
    #9
    I am also getting LTE connection problems on my iphone 5. Many of at&t's LTE markets were rushed to completion right before the launch of iphone 5 and they are rushing to finish the ones they promised they said would be done by the end of the year. In doing so, at&t DID NOT upgrade all of the towers in your area to LTE. Because LTE is only used by about 5% of at&t's current users, what they have decided is to only upgrade a few towers and turn their LTE antenna's into "macro-cells" which are towers able to send signal further than normal towers. Cell phone companies normally have macro cells in rural area to get maximum coverage for least infrastructure. But since LTE has relatively low adoption rates as of now, they can get away with upping the output power on cell towers for the time being. As soon as more people in your area get onto LTE, the towers will become strained and at&t will eventually upgrade all the towers in your area and turn down the power. If you noticed, your LTE drops off at around 1-2 bars meaning you are at the edge of the LTE tower's network and when your phone detects too low of a signal it will automatically connect to the nearest tower and use its HSPA+ until it can reliably reconnect to an LTE tower. This is a way your phone can dynamically save battery power since the LTE tower may be too far.

    Verizon did a better job at rolling out its LTE network by planning well into the future and building out its network early in anticipation for LTE for the masses. At&t is behind especially in locations where LTE was launched in the last 6 months.

    FYI my area was launched 4 days before iphone 5 launch. my iphone jumps back and forth between lte and 4g all day and almost every where i go unless i have full strength LTE
     
  10. macrumors 68030

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #10
    same as me. i get 2 bars of LTE for a minute, then it switches right over to full signal 4G. i assumed it was because its favoring signal strength. att was useless for help when i asked. i hope someone gets a clear answer. i too am on the grandfathered unlimited data.
     
  11. macrumors 68030

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #11
    i just got off the phone with at&t. they are opening up a trouble ticket for this issue. however i tend to agree its because im in a weak LTE area, which makes the phone switch to the better coverage of 4G.
     
  12. macrumors newbie

    Joined:
    Oct 14, 2012
    #12
    Same problem as hoonu

    I am having the same problem as hoonu above. My wife's 32gb iPhone 5 (on AT&T) holds the LTE signal all the time. My 64gb iPhone 5 (also on AT&T) constantly switches from LTE to 4G. In fact it always drops to 4G when I use the Maps app. Same iPhone 5s, and on the same network. But only one has a stable LTE connection.

    Seems like a hardware problem, and not a network problem. I called AT&T and they reset a number of settings, but the problem is still there.

    Also resetting network settings has no effect. Neither does restoring to factory settings.
     
  13. macrumors newbie

    Joined:
    Nov 21, 2012
    #13
    Same problem

    64Gig iPhone 5 model, AT&T unlimited data plan, grandfathered in.

    Says I'm connected to LTE, then I'll try and run an app that requires an internet connection, and the LTE icon immediately goes away and the app will tell me I'm not connected to the internet. Will work briefly after a restart. When the phone is looking for LTE, 4G won't show up at all.

    Glad to know there are others with the same issue. Upset there's no resolution or any word from AT&T or Apple.
     
  14. macrumors newbie

    Joined:
    Dec 1, 2012
    #14
    same for me

    Same problem for me. I have an iPhone5 in Denver with a grandfathered unlimited plan. AT&T just turned on LTE here, and when it switches from 4g to lte or vice versa, it will shut off all data antennas for a while, causing me to either toggle airplane mode, or lte on and off. It's ridiculous. They need to fix this soon.
     
  15. macrumors 68030

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #15
    i got fed up with the issue to the point i soon gave up and switched to verizon.
     
  16. macrumors Nehalem

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #16
    Try a reset network settings.
    That fixed it for most.
     
  17. macrumors newbie

    Joined:
    Jul 25, 2012
    Location:
    California
    #17
    I tried this, and even then. LTE will not stay on for long. on top of that i Try using LTE while its up and i get no data coming in.

    I think it may be my phone.

    I will go to the ATT store today and complain.
     
  18. macrumors Nehalem

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #18
    If its the phone that's faulty then shouldnt you go to Apple and complain?
     
  19. macrumors newbie

    Joined:
    Dec 13, 2012
    #19
    Same issue here, noticed it starting this week while not traveling.

    64G iPhone 5, grandfathered in the unlimited data plan. I can't get LTE unless I reboot the phone. Toggling antennas does not help.

    I'll monitor this and see what others find. If I get to the AT&T store I'll share my experience. :eek:
     
  20. macrumors newbie

    Joined:
    Jul 25, 2012
    Location:
    California
    #20
    i can get lte to show up when i turn it off and on again But the reason it doesn't stay is because i get super slow service. I'm in downtown l.a. and its ridiculously slow. I did more testing im worried that its att. and NOT my phone.
     
  21. macrumors member

    Joined:
    Oct 26, 2009
    #21
    I am in Detroit area. I have a 32g IP5 black and my wife has 16g IP5 white. I can be sitting next to her and my LTE is gone, no 4G just AT&T and signal bars. I can switch to my WiFi and it works fine. Go back and toggle LTE off then on and it grabs the LTE signal. I have tried resetting network settings and did a complete restore also and it still happens.

    But, I travel a lot around the country and I have not encountered this problem!!:confused:

    Could my sim not be registered properly in my home market? Was going to take it to Apple store but after reading others posts here guessing that won't solve the problem.

    Thanks
    John
     

Share This Page