iPhone 5 not recognized in iTunes 10.6.3, OSX 10.5.8

Discussion in 'iPhone Tips, Help and Troubleshooting' started by unequalized, Dec 31, 2012.

  1. macrumors newbie

    Joined:
    Dec 31, 2012
    #1
    I just got an iPhone 5 (iOS 6) and am trying to connect it to iTunes. Unfortunately, when I plug it in, iTunes says it needs version 10.7 to read the iPhone. I'm only able to get up to 10.6.3 because I am running OS 10.5.8 (can't update further). I've tried reinstalling iTunes as many have suggested in other threads, but I keep getting the same error message saying I need 10.7. Can I sync to iTunes WITHOUT updating my OS, which would require getting a newer Macbook, or am I out of luck? Thanks!
     
  2. macrumors 6502

    JPNFRK7

    Joined:
    Sep 27, 2012
    Location:
    California
    #2
    I had a friend with the same problem not too long ago. She was going to need a new laptop to sync her phone because her mac got to old. I told her that she should find a windows laptop for a low price or update her computer. What I would do is, try to find someone in your family that wants to get rid of a old windows computer to sync with. My friend ended up going with the new mac.
     

Share This Page