iPhone 5 - Poor Battery Life

Discussion in 'iPhone' started by jw77777, Sep 30, 2012.

  1. macrumors newbie

    Joined:
    Jul 31, 2009
    #1
    I've tried everything I could possibly do with the suggestions from here and the Apple Support forums. I've restored, i've reinstalled, started as a new phone. my battery seemed to be okay one day, but then reverted back to it's energy sucking ways. literally, no apps are running, and it's dropping 1% every 2 minutes or so.

    Apple Care is going to call me back and see what they can do. But this is really a headache, and frustrating. It's frustrating because Apple Care doesn't know what is wrong. Their solution is to just replace the phone. How can I be sure that it won't happen again? It seems VERY common, considering this is my 4th iPhone replacement...

    Anyone else experiencing this crazy energy drain? I'm at the end of my rope here!
     
  2. macrumors 68020

    willmtaylor

    Joined:
    Oct 31, 2009
    Location:
    A Natural State
    #2

    Nope. No one else. That's why there aren't any other threads discussing this. :cool:
     
  3. macrumors regular

    Joined:
    Dec 14, 2008
    #3
    I had the same issue. Went through a full charge in 3.5 hours. Took the phone into the apple store, had them exchange for a new one, and so far so good!
     
  4. macrumors regular

    Joined:
    Sep 29, 2012
    #4
    Turn off the percent icon. And use the phone as normal.
     
  5. thread starter macrumors newbie

    Joined:
    Jul 31, 2009
    #5
    Thanks. I think that's what is going to happen with me... again. I guess I'm just venting at this point. I appreciate Apple replacing the phone, but I really hope that there is a fix to this. So many screen protectors and gas money has been spent going back and forth. :-(

    May I ask, what is your battery life like now?
     
  6. macrumors regular

    Sneakyfox

    Joined:
    Sep 22, 2012
    Location:
    England, UK
    #6
    I did this and it fixed my battery problem:

    1. Run battery down until device shuts off
    2. Wait 10-30 minutes
    3. Plug into wall and charge to 100%
    4. Battery level should be calibrated properly now - use as normal.

    After doing so I got 8+hrs of usage and over a day of standby time in one charge cycle.

    Only do it once, overcalibration can mess it up.
     
  7. macrumors 6502

    Joined:
    Sep 22, 2012
    #7
    Check to make sure your icloud isn't stuck in restore mode. This happened to me and I was experiencing the same thing. Go to Settings/icloud/Storage and Backup... Just double check that at the bottom it doesn't say anything like, "This iPhone is being restored" mine was apparently still restoring 3 days after setup and was draining my battery bad. As you can see, it's much better now...
     

    Attached Files:

  8. macrumors 6502a

    Joined:
    Sep 12, 2009
    #8
    How the hell do you only lose 1% after 34 minutes of use? Damn son.
     
  9. macrumors regular

    Joined:
    Dec 14, 2008
    #9
    I've only had the replacement phone a few days, but i seem to be averaging around 7 hours of usage time.
     
  10. macrumors 6502

    Joined:
    Oct 21, 2005
    Location:
    New York City
    #10
    The first and last 1% usually take the longest to drop in my experience.
     
  11. macrumors newbie

    Joined:
    Sep 30, 2012
    #11
    It's the LTE signal. My city's lte isn't full developed yet. After paying close attention my phone kept switching from lte to 3G in some parts in some parts. Try turning off lte and you'll see a big difference. Turn lte on when you need it
     
  12. macrumors 6502

    Bswartz95

    Joined:
    Feb 3, 2011
    Location:
    Columbus, OH
    #12
    If you're on LTE, it will drop fast. One of the previous posters only lost 1% because he is on wifi.
     
  13. macrumors 6502a

    Joined:
    Jun 29, 2010
    #13
    I was having horrid battery problems, literally to the point of trying to baby the phone to get a full day out of it. Last night, I drained the battery until it died and then recharged. Today, it's like a whole new phone. I've been using it all day and it's barely down at all.
     
  14. macrumors 6502

    Joined:
    Sep 12, 2007
    #14
    I had battery issues, so I just turned off Fetch New Data. Seems to have fixed the battery issue. Battery life is back to normal.
     
  15. macrumors 6502

    Joined:
    Sep 22, 2012
    #15
    That's not entirely true, that was about half LTE use and half Wi-Fi... With a complete mix of Wi-Fi and LTE this is where I am currently...

    Not to bad in my opinion. Certainly on par with my 4S on 3G... Or Fake 4G or whatever...
     

    Attached Files:

  16. thread starter macrumors newbie

    Joined:
    Jul 31, 2009
    #16
    Thanks! I'll try this!
    I have strong signal... but mainly due to my M-Cell. Do you think it has anything to do with that?
     
  17. macrumors 601

    ixodes

    Joined:
    Jan 11, 2012
    Location:
    Pacific Coast, USA
    #17
    It's a known problem. Apple is sure to create a resolution at some point.

    In the mean time enjoy the phone.
     
  18. macrumors regular

    Joined:
    Jun 22, 2010
    #18
    When you plug it in, it'll turn back on after awhile. Turn it back off and give it 3 hours to be sure the last trickle charge is absorbed.

    Charging while off prevents parasitic load which can make the battery meter less accurate.
     
  19. macrumors 6502

    Joined:
    Oct 21, 2005
    Location:
    New York City
    #19
    I have an M-cell at home and get about 8.5-9 hours on wifi and 7.5-8h on LTE when I'm out and about, so I think the m-cell shouldn't cause too many problems.

    I actually did the calibration with the phone off as above and it seemed to make a nice difference. I'm currently at 4h15m of usage, mostly on wifi, with some video watching (local, on the iPhone) and am at 49%; standby is 12 hours. I've been home all day except for the gym and the phone has been connected to the M-cell, so I think battery problems would be unrelated.
     
  20. thread starter macrumors newbie

    Joined:
    Jul 31, 2009
    #20
    Okay, cool. Thank you for the info. my phone is charging while off now... it should be done soon!
     
  21. thread starter macrumors newbie

    Joined:
    Jul 31, 2009
    #21
    my phone was off the charger all night, starting at 100%, and i have 69% now... with very light usage. My Usage time is: 2 Hours. Standby 12 hours and 34 minutes. This still seems a little off to me, since the usage is very light. The Apple store is supposed to call me to exchange this out at some point... Perhaps I got a dud. I don't know... but my iCloud account is deleted, and no apps have been running in the background...

    Thanks for all the suggestions!
     
  22. macrumors 65832

    SR45

    Joined:
    Aug 17, 2011
    Location:
    Florida
    #22
    Improve battery Life.......Of course the reason you bought the phone is to use the phone to its fullest..... :D

    Lower Screen Brightness

    Use WiFi at home. However, turn off WiFi/4G LTE when out > Settings >
    WiFi network > and toggle ON or OFF. WiFi on, but turn off "Ask to
    join networks" part so it just connects when home.

    Block GPS Tracking Off..This app may track in other apps

    Fetch... Off

    Push Notifications Off.

    Hotspot Off

    E-Mail off > or delete

    iCloud Off

    Dropbox Syncing Off

    Avoid using SIRI

    Data Roaming Off

    Shut down apps often. Double tap on the home button. Just hold down
    on app to see wiggle. Now click on the “X” to shut it down.

    Location Services Off. Settings > Privacy > Tap Location Services

    Reset phone. Settings > General > Scroll down, and tap Reset > Tap Reset All Settings

    AirPlan Mode. Save battery life. It will disable all data/cellular services.
    No phone calls, no text.

    Streaming ? No. YouTube > Video > Music >
    Check off the sync music in iTunes or streaming from iCloud

    Turn off Cellular data unless you absolutely need it. This will prevent anything from running in the background, and adding to your overages. Settings: Cellular Data and turn it to off.


    Update to latest Tower > Once every month or 2 dial *228 and press 2 to
    update your roaming. This keeps the phone updated to the latest towers.
    Restart the phone by holding the home and power buttons at the same
    time....remain holding them through it saying slide to power off, remain holding
    the buttons while the power is off until it powers up at the apple logo, then
    release.


    Try deactivating the following....> Settings > General > About >
    Diagnostic & Usage > Diagnostic & Usage Data. When you tap this last
    entry you’re taken to a Data page where you see a series of entries.
    Settings-General-About-Diagnostics & Usage, select "Don't Send"


    iTunes Ping > Ping is located under Restrictions, not location services

    iTunes set to Private Sharing

    iMessage Off

    Find My Friends > Off

    Turn off Photo Stream

    Turn off Calendar Notification

    Turn widgets Off

    If not using, sign out of Apple Store ID in Settings

    When you open an APP, than close it later, that app is still running in the
    background, and you must double tap the Home Screen, you press and
    hold on those icons at the bottom of the phone, the minus (-) button will
    be visible, then you touch the icon to close it, than hit the Home Button
    again, which will help battery life.

    Turn Off Outlook Calendar alerts

    Turn Off Voice Over. Triple Tap the Home Button.
    General>Accessibility>VoiceOver>Speak Notifications to On if you want
    SIRI to speak outloud your messages.

    If you use Siri to set location based reminders, but don't check them as
    'complete', it continually monitors your location. Under 'Location
    services', it was showing the purple active arrow until I checked the
    complete box, then it went grey.

    Turn off LTE. Battery drainer.

    Check your cell signal. If you're in an area of weak signal, or at the edge of LTE or 3G support, your iPhone's radio could be screaming away on full power just trying to stay on the network, or switching between connection types, and wasting a lot of power. If you have bad reception, consider a micro-cell at home or at work. If you're at the edge of LTE, turn it off in Settings and stick with 3G until you get to a place with better coverage.

    SIRI’s
    Turn off Siri's Raise to Speak. Go to Settings, General, Siri. Readers keep telling us this has helped them with battery life due to accelerometer issues.

    Or just enjoy the phone and plug it in often....;)
     
  23. macrumors 6502a

    Joined:
    Mar 1, 2008
    Location:
    Rockland/Manhattan/Bay Area
    #23
    I went to the Apple store for the same problem and the Genius told me to put it in DFU mode and set up the phone as new.. I guess they didn't want to swap mine yet

    This is in NYC btw, where LTE is fully deployed
     
  24. macrumors regular

    Joined:
    Mar 10, 2012
    Location:
    Midwest
    #24
    The buildings I work in get a low data signal. This causes the phone to go in and out of Verizon LTE 4G and 3G and 2G. Today I tried shutting off cellular data completely and connected to wi-fi. This seems to have helped the battery a lot as it was only down 2% in 2 hours.
     
  25. macrumors newbie

    Joined:
    Sep 25, 2012
    #25
    having the same problem

    I'll have try the battery reset...only making it half way through the day with no phone calls and just corporate email getting pushed isnt cutting it.
     

Share This Page