iPhone 5 Safari won't load certain websites

Discussion in 'iPhone' started by aaron5566, Dec 31, 2012.

  1. macrumors regular

    Joined:
    Jun 23, 2012
    #1
    Just noticed that some websites don't load on my brand new iPhone 5. It loads google and anything I search but once I open certain websites, it just loads to about 3 quarters and stop. Like on mobile.twitter.com, it will load to about 3 quarters and get stuck. Refreshing it doesn't help either. Anyone experiencing this? Btw, my phone is running iOS 6.0.2 .
     
  2. macrumors member

    Joined:
    Feb 23, 2012
    #2
    Strange ... Are you able to use internet for other purposes prperly in your iPhone??
     
  3. macrumors 6502

    Joined:
    Feb 2, 2009
    #3
    If you have any other devices (computer, iDevices, etc), you should attempt to hit the sites with those. That will rule out it being the phone vs. a network outage in your area. It's quite possible to have 80% of the net working just fine, but have some sites down. So first eliminate that problem if you can.
     
  4. thread starter macrumors regular

    Joined:
    Jun 23, 2012
    #4
    Other devices load it perfectly fine. It's just my iPhone... I think other apps are fine like Facebook, Twitter, games. I think it's just Safari. You guys dun experience this? I noticed this the first time I opened Safari and thought it was a software bug but already updated to 6.0.2 still same issue.
     
  5. macrumors member

    Joined:
    Feb 23, 2012

Share This Page