iPhone 5: Slide to unlock -> Apple Logo?

Discussion in 'iPhone' started by fins831, Oct 23, 2012.

  1. macrumors 6502a

    Joined:
    Oct 7, 2011
    #1
    This has happened twice in the last day....

    I slide to unlock, and the screen goes dark, Apple logo shows up for 5 secs, then I see my normal homescreen?

    Is it a bug in 6.0? Is it my phone? Never seen this before til yesterday/today....
     
  2. macrumors regular

    Joined:
    Aug 26, 2012
    #2
    I had it once, but nothing actually happened besides the Apple Logo and bumping me back to the lockscreen. Could be a bug.
     
  3. macrumors 6502

    Joined:
    Oct 16, 2012
    #3
    Same thing as post #2 here
     
  4. macrumors 68000

    Joined:
    Jun 11, 2009
    Location:
    SF Bay Area, CA
    #4
    Ehhh sounds like a major glitch. I have not heard of this happening. Check your diagnostic log files for anything suspicious. Make sure to save them if you see anything weird to show a Genius. I would try a full restore and see if that works, if not then a visit to the Apple store would be the next plan of attack. Unless you are cool with it. There is an updated version of iOS 6 coming out in the next week or two so it might be worth waiting for that to see if that fixes your issue.

    Sometimes Apple Geniuses won't replace phones that are experiencing software glitches if there is a software update looming on the horizon.
     
  5. macrumors 6502a

    spblat

    Joined:
    Jun 18, 2010
    #5
    There's an invisible app called "Springboard" that presents your home screen. This experience means springboard has crashed and restarted. Probably a bug. Apple will tell you to erase and restore before they consider whether it's a hardware fault.
     
  6. thread starter macrumors 6502a

    Joined:
    Oct 7, 2011
    #6
    I checked diagnostic and it says springboard crash. Its funny....I started fresh install. So maybe a software bug? With 6.01 around the corner, I won't go nuts over it, if 6.01 comes and it still does it, then I will make an appointment.
     
  7. macrumors 68000

    Joined:
    Jun 11, 2009
    Location:
    SF Bay Area, CA
    #7
    Funny you posted about this, I just had it happen too today! So weird.
     
  8. macrumors member

    Joined:
    Sep 18, 2012
    #8
    First time for me today too. Thought I was going nuts.
     
  9. macrumors regular

    Joined:
    Dec 23, 2009
    #9
    Happened to me today as well. I also get a weird line of flashing pixels whenever I'm asked to enter me apple password. Hopefully it's just a software glitch.
     
  10. macrumors member

    Joined:
    Sep 23, 2008
    #10
    How did you check diagnostic?
     
  11. macrumors regular

    i1280

    Joined:
    Oct 23, 2012
    #11
    Got mines coming tomorrow!! Can't wait...hopefully it's a minor glitch...
     
  12. macrumors 6502

    Joined:
    Jun 30, 2010
    Location:
    The Great White North
    #12
    This has happened to my daughter at least twice. Phone was setup as backup from iCloud from her iPhone 4. Not sure she'd be happy setting up as new and losing all her settings and app data. Would restoring from her now iPhone 5 backup be worth a shot? Or because the 5 backup was originally from a 4, it won't do any good?
     
  13. thread starter macrumors 6502a

    Joined:
    Oct 7, 2011
    #13
    My iphone was fresh, I started new and it still did it. I think its iOS6 glitch and my friend who works at apple in chicago told me that I should patiently wait for 6.01 and if it happens after, I should go get a replacement. I am fine waiting, it seems to be software, hasn't happened since.

    Also, diagnostic list is settings, general, about, diagnostics at bottom, and click to see the reports, crashes, etc.
     
  14. thadoggfather, Oct 31, 2012
    Last edited: Oct 31, 2012

    macrumors 68040

    thadoggfather

    Joined:
    Oct 1, 2007
    #14
    Mine did that too as soon as I got it as I was taking a picture from slide up lock screen straight out of the box set up as new, then I did a dfu restore and restored from backup I had on a previous white iphone 5 and 12 days later did it accessing photos or something possibly with camera slide up taking a photo can't remember.

    Glad I'm not the only one its happening to

    My screen is so perfect I hope/want to think because its occurring it might be a bug.

    Jailbreak bugs cause springboard to act weird in certain circumstances too

    For people who are having the apple logo (respring) what are you doing on the phone up until that point?
     
  15. macrumors demi-god

    SatManager

    Joined:
    Feb 20, 2012
    Location:
    Las Vegas
    #15
    I have been getting random lockups with my iPhone 5 and have to reboot the phone holding down the power button and the home button. My friend who has an iPhone 4S with iOS 6 has been having the same problem since the phone was upgraded to iOS 6. I am hoping that the version upgrade coming soon solves the problem. Anyone else having this problem?
     
  16. macrumors 68040

    thadoggfather

    Joined:
    Oct 1, 2007
    #16
    Can you elaborate on this?

    At what point does it lock up?

    I really really hope whatever is going on with other peoples phones is similar to mine and just a glitch, I don't want to do the swap game anymore!
     
  17. macrumors regular

    Joined:
    Feb 4, 2011
    #17
    Happened to me last night...the second time since I've had my 5...hope it gets fixed with the next ios update
     
  18. macrumors 68040

    thadoggfather

    Joined:
    Oct 1, 2007
    #18

    Yeah me too. What happened right before you saw this happen?
     
  19. macrumors regular

    Joined:
    Feb 4, 2011
    #19
    Nothing really...I was watching tv and went to check my phone, hit the home button and swiped to unlock it and it went to the apple logo screen. Hasn't happened since last night though.
     
  20. macrumors 68040

    thadoggfather

    Joined:
    Oct 1, 2007
    #20
    Hmmm 6.0.1 doesn't say anything about fixing this :/
     
  21. macrumors 6502a

    Joined:
    May 26, 2009
    #21
    They usually don't list all the bug fixes in the notes, just the most notable ones.

    I've had the Springboard crash issue happen to me a few times now. Seems to happen when free memory is getting low but I haven't really pinned down a cause. Maye the update will help.
     
  22. macrumors 68040

    thadoggfather

    Joined:
    Oct 1, 2007
    #22
    Good point. I hope it does fix it
     
  23. macrumors demi-god

    SatManager

    Joined:
    Feb 20, 2012
    Location:
    Las Vegas
    #23
    My problem may be related to the description of the others. It seems to occur on a random basis, and after it has been inactive (the screen has timed out and locked the phone). It does seem like it occurs more often if I have loaded multiple programs without manually shutting the program down in the task manager window. I am upgrading to version 6.0.1 right now and hope that it may have solved the problem.

    My friends phone (iPhone 4S) which was my old phone never had this problem until it was upgraded to iOS 6.0. He is seeing the same issues with the phone locking up and needing to be reset.

    I have turned on diagnostics on my phone with them to be automatically sent to Apple to let them see (hopefully) the problem.

    Someone mentioned about a memory problem. It seems to be logical that it may be an issue. Not bad memory, just how the iOS uses the memory.

    Hope this helps.
     
  24. macrumors member

    Joined:
    Jun 18, 2010
    Location:
    Houston, Tx
    #24
    happened a lot on my iPhone 4 on iOS 6, but hasn't happened with my 5 once.
     
  25. macrumors 68020

    BFizzzle

    Joined:
    May 31, 2010
    Location:
    Austin TX
    #25
    not exactly invisible :p
    its the homescreen/Gui.


    op check you crash log.. it will usually tell you why its crashing.
     

Share This Page