iPhone 5 sound issues

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Knarke, Sep 26, 2012.

  1. macrumors newbie

    Joined:
    Sep 26, 2012
    #1
    Anyone having issues losing sound on iPhone 5? My phone will automatically go to a vibrate setting. I then have to restart to get sound working again. Is this software issue or should I exchange?
     
  2. macrumors newbie

    Joined:
    Sep 27, 2012
    #2
    sound issues

    Mine has been doing the same thing.
     
  3. macrumors member

    Joined:
    Jul 30, 2010
    #3
    Mine too. Sometimes my phone doesn't make a sound when I plug in charger or get a text etc. I have to turn it off & on again to fix.
     
  4. macrumors newbie

    Joined:
    Sep 27, 2012
    #4
    Same here !

    Hi there,

    I had the same problem, my phone would only vibrate and not make any sound on things like typing a message, and when I got a call or a text.

    The strange thing is that is I switched the phone off then on again it would all work ok, I noticed this on Friday and over the weekend, I called Apple Support who did not have a clue about what to do, strange that it has been fine yesterday and today.

    Its not just you, if you look at other forums on both here and the apple communities pages others are having the same issue.

    Hope that helps.
     
  5. thread starter macrumors newbie

    Joined:
    Sep 26, 2012
    #5
    Thanks everyone. It seems to be working fine again.
     
  6. macrumors newbie

    Joined:
    Sep 23, 2012
    #6
    When people are having this problem is anyone able to play any sound from the speaker (such as music)?

    My speaker seems to randomly break and start working a while later. I'm sure it's a hardware fault because I applied a little pressure to the speaker area and it started working again.
     

Share This Page