iPhone Iphone 5 stuck on apple logo wont restore from DFU or Recovery mode

Discussion in 'Jailbreaks and iOS Hacks' started by BLIPY, Mar 17, 2013.

  1. macrumors newbie

    Joined:
    Mar 17, 2013
    #1
    So i have a problem. my iphone 5 is stuck on the apple logo .. turns on only when connected to the computer, and it will turn on for 3 seconds before rebooting. I have put it in recovery mode and tried to restore with no luck. it just kicks it out of recovery mode and back to the 3 second reboot. I also tried to do DFU .. same as recovery mode just tries to restore and kicks it back to reboot. i have looked everywhere and i found irecovery and i ran it.. this is what i get..

    : iBoot for n41ap, Copyright 2012, Apple Inc.
    ::
    :: BUILD_TAG: iBoot-1537.9.55
    ::
    :: BUILD_STYLE: RELEASE
    ::
    :: USB_SERIAL_NUMBER: CPID:8950 CPRV:20 CPFM:03 SCEP:10 BDID:00ECID:000003F2FB01AD2E IBFL:03 SRNM:[DQGJX009DTTQ]
    ::
    =======================================

    [NAND] WMR_Start:151 Apple PPN NAND Driver, Read-Only
    [NAND] h2fmiPrintConfig:544 Chip ID 50 50 4E 01 05 05 on FMI0:CE0
    [NAND] h2fmiPrintConfig:544 Chip ID 50 50 4E 01 05 05 on FMI1:CE8
    [NAND] h2fmiPrintConfig:554 PPN Manufacturer ID: 45 82 60 DE 57 04
    [NAND] h2fmiPrintConfig:556 PPN Controller Version: 040471P_SNDSK_19
    [NAND] WMR_Start:174 FIL_Init [OK]
    [NAND] WMR_Open:371 VFL_Open [OK]
    [NND] s_cxt_boot:88 sftl: error, unclean shutdown; adopted 1140 spans
    [NAND] WMR_Open:414 FTL_Open [OK]
    Boot Failure Count: 0 Panic Fail Count: 0
    Entering recovery mode, starting command prompt


    The part that troubles me is "[NND] s_cxt_boot:88 sftl: error, unclean shutdown; adopted 1140 spans"

    can someone help me out.. im not trying to save anything from the phone just wipe it and restore it like brand new.
     
  2. macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #2
    Are you 100% positive you're getting it into DFU mode and it reboots after 3 seconds? I'm sure you know this but DFU mode is a completely black screen. Also iTunes will give you a popup that says something like "iTunes has detected a device in recovery mode".
     
  3. thread starter macrumors newbie

    Joined:
    Mar 17, 2013
    #3
    yes.. itunes detects both recovery and dfu mode. when i try to restore. i click restore and update. and it starts to extract the firmware, but when it gets to preparing the iphone to restore the iphone restores and it jumps back to the same loop with the logo 3 second reboot.
     
  4. macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #4
    Did it enter this stuck on apple logo boot up from a software related issue or hardware related?

    Try restoring from another computer if you can.

    I'm not sure if it'll help but maybe download the .ipsw firmware itself and hold shift and click restore, then select the ipsw package. Maybe the one you are trying to restore with is somehow corrupt (maybe incomplete download).

    GSM Model: http://appldnld.apple.com/iOS6.1/091-0720.20130215.Xerg4/iPhone5,1_6.1.2_10B146_Restore.ipsw

    Global Model (I believe this is the CDMA Model): http://appldnld.apple.com/iOS6.1/091-0727.20130215.Prgt5/iPhone5,2_6.1.2_10B146_Restore.ipsw
     
  5. thread starter macrumors newbie

    Joined:
    Mar 17, 2013
    #5
    Ive tried both a mac and a PC. Im not sure if its software or hardware related issue. Ive also changed usb ports. I did try holding the option key and installing it manually same problem. i just dont want to go with apple and them boot it up and find out i have cydia installed. If there was some way of just deleting cydia with out booting up that would be great. I try my best to do research before posting up stuff. I did what i could based on my research and i came down to posting this up never even had an account here.

    But thx for the reply.
     
  6. macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #6
    How did it enter into this mode? Were you installing a tweak from cydia? Or was it from physical damage?

    Edit: I'm quite certain they are just going to try a DFU restore and if that doesn't work, they'll replace your device. But if you can't even restore it in DFU mode, I doubt they will be able to either.

    As far as I know, there's no way to delete cydia without booting into the OS. That is up to what i know though
     
  7. thread starter macrumors newbie

    Joined:
    Mar 17, 2013
    #7
    It turned off. I was waiting for a txt reply and when i noticed that i didnt get one in a while i went to check on my iphone n it was off. I tried to turn it back on and it wouldnt boot. The only way i got it to turn on was by connecting it to the computer or power source. I know it had charge cuz i was charging it.
     
  8. macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #8
    What was the last thing you did before it happened? (I assumed jailbreak related?)
     
  9. thread starter macrumors newbie

    Joined:
    Mar 17, 2013
    #9
    I was having problems with my phone kinda being slow. So i removed what ever i had installed from cydia and i did a restore on it. (from 6.1 jailbreak to 6.1.2 official) then i restored from back up. and i started using it. i hadnt messed around with cydia, i dont even think i opened it. I had it like that for 2 days. no installs from cydia or anything. then i started getting battery issues where it would get stuck on one percentage the whole day till i rebooted the phone, and then it would show me the new percent that i had. so i didnt give it much attention but then this happened.

    Oh after the official install and restore from back up i re jailbroke it with Evasi0n
     
  10. macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #10
    Looks more like a hardware problem since you said you cannot boot it without a power source.

    If you can't DFU mode restore your phone, I doubt the apple employees can. I'm certain they'll replace it after seeing that it cannot be DFU mode restored
     
  11. macrumors 6502

    nanolife

    Joined:
    Sep 20, 2011
    Location:
    Pasadena
    #11
    Instead of hitting the restore button when in DFU mode, try downloading the firmware first and then hold OPTION key and choose the firmware you download to be restored.
     
  12. thread starter macrumors newbie

    Joined:
    Mar 17, 2013
    #12
    I did that too. And it didn't work.

    I went to apple today n they couldn't get it to boot. So got a new phone. Thx for the replies. I guess it was hardware issue
     
  13. macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #13
    Glad it worked out well in the end. And you can still jailbreak:D
     
  14. macrumors newbie

    Joined:
    Aug 18, 2014
    #14
    I've got the same problem, but I have no warranty on my phone :(
     

Share This Page