iPhone 5 - Wi-fi IP Address Issue

Discussion in 'iPhone' started by TomG701, Jan 16, 2013.

  1. macrumors newbie

    Joined:
    Jan 16, 2013
    #1
    Hi, I'm running an iPhone 5 at ios 6.0.2 and at home my internet is via HyBeam satellite. All connections via my wi-fi work very well (iPad and Mac) with one small 'glitch'.

    The iPhone will randomly change the IP address to one via a LAN search domain and not the hns.com which is needed by my satellite system.

    A 'renew lease' more often than often sorts out the issue but it does get to be a bind.

    Any hints most appreciated.

    Thanks, Tom
     
  2. macrumors 6502

    Joined:
    Jan 20, 2012
    Location:
    LL22, UK
    #2
    what is giving out the other ip address?
     
  3. TomG701, Jan 16, 2013
    Last edited: Jan 16, 2013

    thread starter macrumors newbie

    Joined:
    Jan 16, 2013
    #3
    That's what's puzzling me. The satellite system modem (hns) feeds into a wireless router - could that be throwing out the LAN IP address?

    What I don't understand is that two iPads and a Mac don't experience the same problem, just the iPhone 5 and my partners iPhone 4 and those only started with the problem once we'd updated software to ios6.

    Tom
     
  4. macrumors 68020

    Joined:
    Apr 12, 2011
    #4
    Have you tried reset network settings on your iphone?
     
  5. thread starter macrumors newbie

    Joined:
    Jan 16, 2013
    #5
    I have, it works but its a pain and still doesn't explain why the change over to LAN settings and also why it only affects our two phones running ios 6.
     

Share This Page