iPhone 6 car Bluetooth no go

Discussion in 'iPhone' started by Jades, Sep 19, 2014.

  1. Jades macrumors 6502

    Oct 15, 2012
    Connected my iPhone 6 to Lexus Bluetooth. Works for Bluetooth music but no Bluetooth phone calls. Phone indicates it's connected and sending audio to the car but absolutely nothing.

    Hoping others are experiencing similar issues so we can get this escalated

    When I connect Bluetooth to a plantronics hands free device, that works without a problem
  2. KBS756 macrumors 6502a

    Jan 27, 2009
    Happened to me with iOS 8 on a 5S ... just had to restart my phone and it started working ... weird ...
  3. ctbaz macrumors member

    Aug 20, 2014
    Works fine in my accord
  4. Jades thread starter macrumors 6502

    Oct 15, 2012
    Tried a reboot of both car and phone, no go. Any other takers?
  5. jclardy macrumors 68030


    Oct 6, 2008
    Do you still have your old phone on in the car? It could be connecting as a phone before your 6. Also if you can make the stereo forget your old phone it might help.
  6. Dandrews524 macrumors 6502

    Jan 30, 2009
    New York
  7. sixxmum macrumors 6502a


    Aug 15, 2010
    My 6 can't seem to discover anything with Bluetooth or be discovered. Oy.
  8. HXGuyAZ macrumors 6502

    Sep 3, 2014
  9. Hezzerlah macrumors member


    Sep 24, 2012
    Columbus, OH
  10. largefarrva macrumors 6502

    Jun 30, 2012
    My 6+ works perfectly in my 2011 F-150. I'm anticpating that my wife's 6+ will work just fine in her 2013 Escape when we pair it up tomorrow.
  11. Velin macrumors 65816


    Jul 23, 2008
    Hearst Castle
    Delete any other saved pairings. Then re-pair with your 6.
  12. fsfty macrumors newbie

    Apr 24, 2014
    I had this issue last week leaving iPhone for LG G3. What finally solved it was to delete the New phone and pair again. You must also delete your old device from the car and clear your phone of the initial setup with the New phone.
  13. AppleChic76 macrumors 6502


    Sep 13, 2014
    I just came out to my car (also a Lexus) to check. Works fine. Did you delete your old phone?
  14. LostMyiPhone macrumors 6502

    Dec 19, 2012
    Works fine in wife's 2013 rav-4 limited w/nav
  15. chrf097 macrumors 68040


    Dec 16, 2011
    iPhone 6 working fine with a 2012 Toyota Yaris LE with upgraded Radio (the one that supports Bluetooth)

    Siri sounds like I'm actually on a phone call, but idk if that's supposed to happen or not.
  16. boshii macrumors 68040


    Jul 6, 2008
    Atlanta, GA
  17. Jades thread starter macrumors 6502

    Oct 15, 2012
  18. iphonehype macrumors 6502

    Sep 14, 2012
    Works fine in my S Class & Range Rover.....can you get a software update on your cars computer? Had to do that on my old E Class for the lighting cable to work via usb when first introduced.
  19. AutoUnion39 macrumors 601


    Jun 21, 2010
    Iphone 6 car Bluetooth no go

    If you have one of the newer Lexus headunits, you basically have to pair it twice. Once under Phone and once under Audio. The best way to do this is to delete the phone off the headunit and add it thru the phone menu. It automatically picks up BT audio support and adds it under audio devices, but it doesn't go the other way, which is weird.

    I always had to do this with the Toyota ZipCars in my area.

    And BT Audio/calls work perfectly on my Audi and BMW. So glad to be back to iOS.
  20. Newtons Apple macrumors G4

    Newtons Apple

    Mar 12, 2014
    Jacksonville, Florida
  21. lke macrumors 6502a

    Jun 19, 2009
    You are right, this is the issue. Why Toyota/Lexus can't have a better BT system. It is one of the worst out there
  22. AutoUnion39 macrumors 601


    Jun 21, 2010
    Yeah... I don't understand the need for two "layers" of BT pairing. Why can't it just be one? Honda does the same exact crap in all of their newer cars, especially the NAV equipped ones. Literally takes me 5 minutes to sync up my phone because I have to do it twice. Even worse is that it doesn't seem to remember when you restart the car. Have to go in and manually pair "Phone" and "Audio." What a mess

    The chances of someone trying to pair a BT Audio device that ISN'T a phone to the car is pretty slim these days...
  23. Jordy145 macrumors newbie

    Sep 18, 2014
    I had the issue on my 2013 f150. Did this, settings, general, reset, reset network bettongs, been working normal ever since.
  24. Guy Mancuso macrumors 6502a

    Mar 28, 2009
    Not sure what I can do but my VW GTI radio screen is cracked and i can't get in to delete older pairings but I can't pair the iPhone 6. Im going to try again today maybe through the steering wheel controls I can find delete pairing but its pissing me off. VW wants a grand to replace my radio and that aint happening anytime soon either. Any ideas would be great but the screen has no functionality
  25. timbom3 macrumors newbie

    May 17, 2012
    Iphone 6 works, 6 plus doesn't

    As the title says. GF's iphone 6 works exactly as expected in my 2014 Golf MK7, but my 6 plus gets an error about a network not being available when trying to make phone calls and the bluetooth sound drops off. The phone continues to ring however. Also does not intercept incoming calls. Music works fine.

    Restoring the phone as we speak to see if it is something easily fixable.

Share This Page