iPhone 6 car Bluetooth no go

Discussion in 'iPhone' started by Jades, Sep 19, 2014.

  1. Jades
    Expand Collapse
    macrumors 6502

    Joined:
    Oct 15, 2012
    #1
    Connected my iPhone 6 to Lexus Bluetooth. Works for Bluetooth music but no Bluetooth phone calls. Phone indicates it's connected and sending audio to the car but absolutely nothing.

    Hoping others are experiencing similar issues so we can get this escalated

    When I connect Bluetooth to a plantronics hands free device, that works without a problem
     
  2. KBS756
    Expand Collapse
    macrumors 6502a

    Joined:
    Jan 27, 2009
    #2
    Happened to me with iOS 8 on a 5S ... just had to restart my phone and it started working ... weird ...
     
  3. ctbaz
    Expand Collapse
    macrumors member

    Joined:
    Aug 20, 2014
    #3
    Works fine in my accord
     
  4. Jades
    Expand Collapse
    thread starter macrumors 6502

    Joined:
    Oct 15, 2012
    #4
    Tried a reboot of both car and phone, no go. Any other takers?
     
  5. jclardy
    Expand Collapse
    macrumors 68030

    jclardy

    Joined:
    Oct 6, 2008
    #5
    Do you still have your old phone on in the car? It could be connecting as a phone before your 6. Also if you can make the stereo forget your old phone it might help.
     
  6. Dandrews524
    Expand Collapse
    macrumors 6502

    Joined:
    Jan 30, 2009
    Location:
    New York
  7. sixxmum
    Expand Collapse
    macrumors 6502a

    sixxmum

    Joined:
    Aug 15, 2010
    #7
    My 6 can't seem to discover anything with Bluetooth or be discovered. Oy.
     
  8. HXGuyAZ
    Expand Collapse
    macrumors 6502

    Joined:
    Sep 3, 2014
  9. Hezzerlah
    Expand Collapse
    macrumors member

    Hezzerlah

    Joined:
    Sep 24, 2012
    Location:
    Columbus, OH
  10. largefarrva
    Expand Collapse
    macrumors 6502

    Joined:
    Jun 30, 2012
    #10
    My 6+ works perfectly in my 2011 F-150. I'm anticpating that my wife's 6+ will work just fine in her 2013 Escape when we pair it up tomorrow.
     
  11. Velin
    Expand Collapse
    macrumors 65816

    Velin

    Joined:
    Jul 23, 2008
    Location:
    Hearst Castle
    #11
    Delete any other saved pairings. Then re-pair with your 6.
     
  12. fsfty
    Expand Collapse
    macrumors newbie

    Joined:
    Apr 24, 2014
    #12
    I had this issue last week leaving iPhone for LG G3. What finally solved it was to delete the New phone and pair again. You must also delete your old device from the car and clear your phone of the initial setup with the New phone.
     
  13. AppleChic76
    Expand Collapse
    macrumors 6502

    AppleChic76

    Joined:
    Sep 13, 2014
    #13
    I just came out to my car (also a Lexus) to check. Works fine. Did you delete your old phone?
     
  14. LostMyiPhone
    Expand Collapse
    macrumors 6502

    Joined:
    Dec 19, 2012
    #14
    Works fine in wife's 2013 rav-4 limited w/nav
     
  15. chrf097
    Expand Collapse
    macrumors 68040

    chrf097

    Joined:
    Dec 16, 2011
    #15
    iPhone 6 working fine with a 2012 Toyota Yaris LE with upgraded Radio (the one that supports Bluetooth)

    Siri sounds like I'm actually on a phone call, but idk if that's supposed to happen or not.
     
  16. boshii
    Expand Collapse
    macrumors 68040

    boshii

    Joined:
    Jul 6, 2008
    Location:
    Atlanta, GA
  17. Jades
    Expand Collapse
    thread starter macrumors 6502

    Joined:
    Oct 15, 2012
    #17
  18. iphonehype
    Expand Collapse
    macrumors 6502

    Joined:
    Sep 14, 2012
    #18
    Works fine in my S Class & Range Rover.....can you get a software update on your cars computer? Had to do that on my old E Class for the lighting cable to work via usb when first introduced.
     
  19. AutoUnion39
    Expand Collapse
    macrumors 601

    AutoUnion39

    Joined:
    Jun 21, 2010
    #19
    Iphone 6 car Bluetooth no go


    If you have one of the newer Lexus headunits, you basically have to pair it twice. Once under Phone and once under Audio. The best way to do this is to delete the phone off the headunit and add it thru the phone menu. It automatically picks up BT audio support and adds it under audio devices, but it doesn't go the other way, which is weird.

    I always had to do this with the Toyota ZipCars in my area.


    And BT Audio/calls work perfectly on my Audi and BMW. So glad to be back to iOS.
     
  20. Newtons Apple
    Expand Collapse
    macrumors G4

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Alaska
  21. lke
    Expand Collapse
    macrumors 6502a

    Joined:
    Jun 19, 2009
    #21
    You are right, this is the issue. Why Toyota/Lexus can't have a better BT system. It is one of the worst out there
     
  22. AutoUnion39
    Expand Collapse
    macrumors 601

    AutoUnion39

    Joined:
    Jun 21, 2010
    #22
    Yeah... I don't understand the need for two "layers" of BT pairing. Why can't it just be one? Honda does the same exact crap in all of their newer cars, especially the NAV equipped ones. Literally takes me 5 minutes to sync up my phone because I have to do it twice. Even worse is that it doesn't seem to remember when you restart the car. Have to go in and manually pair "Phone" and "Audio." What a mess

    The chances of someone trying to pair a BT Audio device that ISN'T a phone to the car is pretty slim these days...
     
  23. Jordy145
    Expand Collapse
    macrumors newbie

    Joined:
    Sep 18, 2014
    #23
    I had the issue on my 2013 f150. Did this, settings, general, reset, reset network bettongs, been working normal ever since.
     
  24. Guy Mancuso
    Expand Collapse
    macrumors 6502a

    Joined:
    Mar 28, 2009
    #24
    Not sure what I can do but my VW GTI radio screen is cracked and i can't get in to delete older pairings but I can't pair the iPhone 6. Im going to try again today maybe through the steering wheel controls I can find delete pairing but its pissing me off. VW wants a grand to replace my radio and that aint happening anytime soon either. Any ideas would be great but the screen has no functionality
     
  25. timbom3
    Expand Collapse
    macrumors newbie

    Joined:
    May 17, 2012
    #25
    Iphone 6 works, 6 plus doesn't

    As the title says. GF's iphone 6 works exactly as expected in my 2014 Golf MK7, but my 6 plus gets an error about a network not being available when trying to make phone calls and the bluetooth sound drops off. The phone continues to ring however. Also does not intercept incoming calls. Music works fine.

    Restoring the phone as we speak to see if it is something easily fixable.
     

Share This Page