iPhone and iPod touch OS 3.0 Bugs, Questions and Comments (discussion)

Discussion in 'iPhone' started by celticpride678, Jun 17, 2009.

?

What is the update with your 3.0 device?

Poll closed Sep 15, 2009.
  1. I have not had many problems with 3.0

    58.9%
  2. I have way too many problems with 3.0

    10.0%
  3. I am having problems with one device running 3.0, but not the other

    1.6%
  4. I am having problems with specific features of 3.0

    20.5%
  5. I am having so many problems, I am downgrading to 2.2.1

    4.7%
  6. I want more from 3.0 or am really unhappy with it

    8.4%
  7. I have not upgraded to 3.0 because I am waiting for the bugs to be worked out

    3.2%
  8. I have had no issues at all

    1.6%
  1. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
  2. macrumors 6502

    Joined:
    Jan 9, 2009
    Location:
    Centerville, Ohio
    #2
    for some reason youtube will not work at first but connecting to itunes or resetting the touch fixes it.
     
  3. macrumors member

    Joined:
    Jun 11, 2009
    #3
    I just posted about Notes not syncing. That was the main reason I bought 3.0.

    I wonder how long it will take for Apple to respond with bug fixes?
     
  4. thread starter Guest

    celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #4
    I was actually just looking at your thread. This is the exact same issue I am having with syncing notes. With all these bugs, Apple will probably be releasing 3.0.1 in the next 48 hours.
     
  5. macrumors member

    Joined:
    Oct 31, 2008
    Location:
    New York
    #5
    Its for single click not double when your at springboard.
     
  6. thread starter Guest

    celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #6
    No, in the options, it clearly states: "Double-Click". Someone made a mistake here.:)

    QUESTION:

    Where do synced notes go on a Mac?

    Thanks.
     
  7. macrumors member

    Joined:
    Sep 13, 2008
    #7
    I've had some wonky behavior with Wifi. Often when I open Safari, the Wifi icon disappears and it tells me I'm not connected. Then the icon reappears and it connects to the page I wanted. Same thing in the App Store, it'll come up with the "Not Connected" graphic then decide to connect.

    Other than that it seems pretty stable.
     
  8. macrumors 6502

    Joined:
    Jan 9, 2009
    Location:
    Centerville, Ohio
    #8
    i got this to work by turning off ipod controls, but now you cant get ipod controls anymore so it kind of defeats the purpose of having two options.
     
  9. macrumors regular

    Joined:
    Jul 11, 2008
    #9
    I'm not sure if its a bug, but when I'm playing a song, the volume adjustment slider dissapears when I unplug the headphones and appears again when I plug them back in.

    EDIT: When I double click the home button fast to get the music controls to pop up, when you pull out the headphones and the volume thing dissapears "dock connector" shows up, so I'm assuming its so that the volume can be controlled by a third party accessory... Correct me if I'm wrong...
     
  10. thread starter Guest

    celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #10
    I have updated the original post with the resolution for the "Home", double-click problem. Please read it if you are having that problem.
     
  11. macrumors 6502a

    iLoveMyApple

    Joined:
    Oct 26, 2008
    Location:
    Riverside, California
    #11
    Downloading apps from the App Store. They just say waiting...and then they dissappear all together!
    Or when they dissappear, they randomly reappear and then are downloaded! Wth is going on?
     
  12. thread starter Guest

    celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #12
    Apple Servers are currently down. Please ignore any error messages, problems with the App Store or iTunes Store and iTunes account problems. They were not expecting this many people to be downloading at this speed and their servers ave crashed. However, they should be back up in around 2 hours when everyone has stopped downloading and it should slowly come back to normal.
     
  13. macrumors 6502a

    iLoveMyApple

    Joined:
    Oct 26, 2008
    Location:
    Riverside, California
    #13
    Oh, Thank you then. :eek::)
    Hahaha.
     
  14. macrumors newbie

    Joined:
    Jul 10, 2008
    #14
    Everytime I wake the iPod from sleep, I have to reconnect manually to my wi-fi network even though "Ask to join networks" is on and it is one of my prefered networks where as in 2.2.1 it would always join on its own.

    Perhaps this fits in with Wonky Wi-Fi but its a different issue.

    Edit: I'm on a 1st Gen iPod touch...
     
  15. macrumors 6502

    Joined:
    Jan 9, 2009
    Location:
    Centerville, Ohio
    #15
    reading all of these problems is funny to me, you think that maybe some devs or illegal downloaders would have found them and posted them or told apple about them before the launch.
     
  16. thread starter Guest

    celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #16
    You are right. They are features that are being used all the time and yet still bugs. Well, anyway, please read the first post for an update of problems and some solutions. The Notes syncing is currently being investigated. I have it setup, but cannot find where the notes are being synced to on the hard drive.
     
  17. macrumors newbie

    Joined:
    Jul 10, 2008
    #17
    Celtic you should repost all these problems on http://discussions.apple.com/
    There are alot of threads but none are organized.... That might draw some attention from Cupertino.
     
  18. thread starter Guest

    celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #18
  19. macrumors newbie

    Joined:
    Oct 20, 2008
    #19
    tried to update to 3.0 problem

    I tried to update to 3.0 today around 6:00 pm I got a message [We could not complete you itunes store request the network connection was reset].So I ejected my ipod touch shut down my mac book then restarted .I then opened itunes plugged in my ipod and Itunes doesn't show my ipod . what's up and what do I do now
     
  20. thread starter Guest

    celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #20
    There has been an update to the original post.
     
  21. macrumors 68020

    Gav Mack

    Joined:
    Jun 15, 2008
    Location:
    Sagittarius A*
    #21
    Early issues seemed to be Safari related after restoring my backup because it would hang on webpages and youtube wouldn't work. Mail worked fine so I rebooted, emptied cookies cache and history in settings then Safari worked fine.

    During the hangs and even after I can't seem to make Safari force quit by holding down the home button unlike V2 firmware.
     
  22. thread starter Guest

    celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #22
    This is the error that you get when trying to access the iTunes Store (Server Overload):

    UPDATE: iTunes Store is working again. App Store is also working again.
     

    Attached Files:

  23. macrumors regular

    Joined:
    Jul 11, 2008
    #23
    Check the attachment... this happens on my friends iPod touch 2G after using spotlight... the letter goes away when he starts an app but comes back when he closes the app. It seems like its the first letter he types in spotlight is the one that sticks... Very strange!

    PS: I noticed he has a battery % thing, and I dont on my 1G ipod touch... but his iPod was jailbroken on 2.2.1 before the upgrade and he installed the battery percentage meter. Obviously its not jailbroken again yet, but did that stay or am I missing the percentage feature?
     

    Attached Files:

  24. thread starter Guest

    celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #24
    The battery meter is not a feature as of now.
     
  25. macrumors regular

    Joined:
    Jul 11, 2008
    #25
    It must have stayed from the previous jailbreak (at least I know I'm not missing a feature...) but whats with the Y key getting stuck over the apps? Clearly a bug... lol
     

    Attached Files:

Share This Page