iPhone and MobileMe Not Working- Please Help

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by legaleye3000, Jan 29, 2010.

  1. macrumors 65816

    Joined:
    Jul 31, 2007
    #1
    I just restored my phone and setup my MobileMe account on my phone, it accepted my password, and made turn all the toggles were set to "on."

    My calendars/bookmarks/contacts are not being synced to my phone. I checked me.com and everything is on there and on my computer, but not my phone.

    Any ideas?
     
  2. macrumors regular

    RonCarr

    Joined:
    Sep 12, 2007
    Location:
    Tennessee
    #2
    Try sliding them all to 'off'. Reset the phone. Turn them all back to 'on'. If that does not work then delete the account and set it back up again.
     
  3. thread starter macrumors 65816

    Joined:
    Jul 31, 2007
  4. macrumors newbie

    theopticnerve

    Joined:
    May 5, 2009
    Location:
    NYC
    #4
    Make sure you have "fetch new data" enabled on the phone.
     
  5. macrumors 68030

    TheBritishBloke

    Joined:
    Jul 21, 2009
    Location:
    United Kingdom
    #5
    You need to ensure that 'Push' is turned on.

    Settings>Mail>Fetch new Data. Make sure that 'Push' Is toggled to 'On'.

    Let us know if it works.
     
  6. macrumors 68000

    angemon89

    Joined:
    Feb 5, 2008
    Location:
    The place where Apple designs stuff
    #6
    I am having the EXACT same problem. I just now restored my iPhone(as a new phone - long story) and NOTHING is syncing to my iPhone except for my mail.

    I've been using MobileMe since the beginning and I know I am doing everything right. Nothing wants to sync though. This is frustrating as hell.

    I did everything here just for the hell of it (even though I knew I was doing everything right) but nothing worked

    The worst part is that the iPhone acts like its going to sync my info. For example, when I go into the calendar the little spinning wheel in the status bar shows up but nothing syncs.
     
  7. macrumors 68000

    angemon89

    Joined:
    Feb 5, 2008
    Location:
    The place where Apple designs stuff
    #7
    I got it to work! I was trying anything and everything to try and fix this. But what I think it was that did the trick was erasing my MacBook from the list of registered computers in the MobileMe preference pane, and re-syncing all my data to me.com. (I chose to replace the data on me.com, rather than to merge it). It then started to work again. Go figure.
     
  8. macrumors 6502a

    Joined:
    Dec 3, 2009
    #8
    I've been having difficulty with MobileMe syncing my iCal events for quite some time. I decided to resolve this issue tonight before going to bed.
    I followed the steps in the link posted by angemon89 and now everything is in working order.
    Thanks for posting the link. I'm glad it worked for you as well.
     

Share This Page