1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

iPhone/iPod Touch 4.0 OS

Discussion in 'iPod touch' started by Fergs (:, Apr 22, 2010.

  1. macrumors newbie

    #1
    on the apple website (the 4.0 OS page), it says that it is only compatible with 2nd and 3rd gen iPod Touch, does that mean I cannot update my 1st gen to 4.0, or does that mean that I can update it, but not use multi-tasking?

    Thanksss. :apple::apple::apple:
     
  2. macrumors 6502a

    #2
    There will be no OS 4 update for 1G touches, period. :(
     
  3. macrumors newbie

    #3
    damn. okay, thanks.
     

Share This Page