iPhone search not working sometimes

Discussion in 'iPhone' started by Jongo1, Nov 15, 2011.

  1. Jongo1, Nov 15, 2011
    Last edited: Nov 15, 2011

    macrumors regular

    Joined:
    Oct 9, 2011
    #1
    No matter what I type sometimes the button won't show up to search web or wiki it will search the Phone though It doesn't have to do with Internet access because I'll be on wifi and it won't show

    I have also restored the phone and it still does it
     
  2. macrumors 68000

    Thetonyk123

    Joined:
    Aug 14, 2011
    Location:
    Earth
    #2
    do you have everything in spotlight search checked. settings<general<spotlight search
     
  3. thread starter macrumors regular

    Joined:
    Oct 9, 2011
    #3
    yes but it sometimes just doesnt show. Sometimes it will and sometimes it wont. this is only for wiki and search the web everything else works.
     
  4. macrumors 68000

    Thetonyk123

    Joined:
    Aug 14, 2011
    Location:
    Earth
    #4
    Thats odd, never heard of it. A restore as new would solve that.
     
  5. macrumors regular

    alanrocks

    Joined:
    Nov 15, 2011
    Location:
    United Kingdom
    #5
    Same thing keeps happening to me, really frustrating!
    so many problems with this model.
    ive restored countless times and this is my second handset.
    think it might be time for a third
     
  6. thread starter macrumors regular

    Joined:
    Oct 9, 2011
    #6
    I'm out of exchange date. And I'm sure they will consider it a software issue
     
  7. macrumors member

    Joined:
    Sep 22, 2011
    #7
    Same thing is happening to me. But my wife's phone is working fine. They are the exact same model White iPhone 4 (not 4S). Mine will search the phone fine, but it will not shoe the "Search Wiki" or "Search the Web" options for at least 5 - 10 seconds (not exaggeration) after you stop typing, if at all.

    The only difference between my iPhone and hers, is I recently updated to iOS 5.0.1 yesterday. She is still on iOS 5.0. Not sure if that is it, because I didn't really use this search feature before tonight.

    Anyone figure anything else out?
     
  8. macrumors newbie

    Joined:
    Jan 20, 2012
    #8
    I think this has to do with Wikipedia and google both participating with the web blackout that is going on now. Not sure but mine is broken too.
     
  9. macrumors newbie

    Joined:
    Apr 11, 2012
    #9
    I just restart mine and its a decent enough temporary fix
     
  10. macrumors newbie

    Joined:
    Dec 3, 2007
    #10
    I am having the same problem: sometimes when I swipe to the Left (my favorite way to search quickly for a phone number!) no matter what I type in the Search field doesn't bring up anything. it happens when I am connected to wi-fi. Not on the phone, not on the Web. If I restart, it is fixed and working again. I am up to date on phone software, it's a 4S. Any help would be appreciated. Thanks!:eek:
     

Share This Page